cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Walkthrough Wednesdays
2628
Views
0
Helpful
3
Replies
gldn_gp14ats
Beginner

Can I get Cisco Jabber 10.6.0 to work on Windows XP Pro SP3?

We are implementing the new Cisco Jabber 10.6.0, per a requirement, but we still have some Windows XP Pro SP3 users. The issue is that with this new client the app will not load due to error:  CiscoJabber.exe Entry Point Not Found: the procedure entry point inet_ntop could not be located in the dynamic link library ws2_32.dll.

I understand Windows XP is "not supported", but since we are forced to upgrade to this version I was hoping for a work around for our Windows XP users until they can upgrade to Windows 7.

Anyone have a solution?

Thanks for your time.

3 REPLIES 3
Marcelo Morais
Advocate

Hi gldn_gp14ats,

 try to install Cisco Jabber 9.6, that supports Windows XP 32 bits SP3 and then upgrade to Cisco Jabber 10.6.0.

 

Hope this helps.

Thank you for the suggestion. Here is what I did:

  • Uninstalled 10.6
  • Removed all folders and file traces of the install
  • Tried to install 9.6 - got hung up during install so had to reboot
  • Tried right-click on exe / uninstall and got message it was only used if installed, so it never really installed even thou I had a broken link to jabber on the desktop
  • Tried install again. Second attempt was same thing. It gets hung on the windows installer - preparing to install... had to reboot again
  • Right-click exe / repair and got message it was only used if installed
  • Removed all folders and file traces of the install
  • Redownloaded the exe
  • Same issue, will not install. Hang right after registering product completes.

So i'll be looking into why this is not installing now. :)

To get it to finish the install I had to go into task manager and end task on the windows installer, which then allowed the cisco jabber installer to complete.

After install 9.6 launched and let me login.

Once logged in I got the message about the mandatory update, which I then let it install the update.

Install was successful without issue

I attempted to launch the 10.6 version of Cisco Jabber.

Unfortunately same issue with entry point error and app would not load.

Content for Community-Ad

Spotlight Awards 2021