cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Walkthrough Wednesdays
46450
Views
60
Helpful
20
Replies
tylergraf
Beginner

Can't install/run webex on my mac

I've been using webex on my mac for a while now for work meetings. Then one day I tried to open it and it gave me an alert saying webex was a corrupt app and to move it to the trash can. I did so and then tried to reinstall webex, but it didn't work. I've tried several times since and I even tried to delete the webex system files in my Library folder. Any way I can make sure it's all uninstalled so I can reinstall it?

20 REPLIES 20
garvey.colin
Beginner

I've ran into the issue too where the installer silently quits. I've identified the issue to be the absence of the "~/Library/Internet Plug-Ins" directory. I resolved this issue by running the following command at a Terminal prompt to create the missing directory:

mkdir ~/Library/Internet\ Plug-Ins

how do I get to the point where I can get a "Terminal prompt" to create the missing directory? Unlike others who were successful with Cisco Web-Ex on Safari, I cannot get it installed under Safari, so have downloaded Chrome and will go that route if you can tell me how to get to the "Terminal prompt" point.

  1. Press Cmd-Space to bring up the Spotlight search.
  2. Type "terminal" in the search box. Press Enter.
  3. A text window will open with a command prompt showing your username and computer name.
  4. Paste in the command text from the problem solution. Press enter.
  5. There will be no output if successful, it will just re-display the command prompt.
  6. Quit the Terminal application and proceed with the add-on installation.
tylergraf
Beginner

So I've had this issue for over a year now. Thanks to [@garvey.colin]'s comment, I looked in my ~/Library/ directory. I had an Internet Plugins directory. My fix was to delete my WebEx Plugins directory and try it again in chrome.

rm -rf ~/Library/Internet\ Plug-Ins/WebEx64.plugin/

See if that works for you.

I had the same problem using FireFox. So I went into Terminal prompt and entered: "rm -rf ~/Library/Internet\ Plug-Ins/WebEx64.plugin/". (The prompt will not tell you anything has occurred). Then I re-download and open the WebEx install app and everything worked! Thanks.

Cisco's test meeting starts for me and after about 10% it quits.

 

The Internet Plug-Ins directory existed prior to me installing Firefox.   I removed the Webex64 as noted in the commands - however, this happens on a non-admin account.  If I attempt to remove the Internet Plug-ins - I get: Permission Denied

 

If I try mkdir - it says file exists.

 

I have removed the plugin downloaded it again and gone through the installer with no change

 

Any thoughts why it would start, then drop-out?

Content for Community-Ad

Spotlight Awards 2021