cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
27672
Views
70
Helpful
7
Replies
Enthusiast

Change Jabber Client language

Hi,

is it possible to change the client language to a different language then the windows os?

Windows: German

Client: English

With installing Jabber "/i <msi> LANGUAGE=1033" it does not work.

Cheers

Thorsten

1 ACCEPTED SOLUTION

Accepted Solutions
Beginner

Re: Change Jabber Client language

Hi Thorsten and Alberto,

Yes, it is possible to change the client language in the following way: You should run command prompt as administrator (Right click on cmd\Run as administrator) and type: msiexec /i CiscoJabberSetup.msi LANGUAGE=1033 /quiet.

You can also change language when jabber is already installed. Edit jabber-bootstrap.properties file (location: C:\ProgramData\Cisco Systems\Cisco Jabber) and type UseLanguageID:1033.

Regards,

Suzana

7 REPLIES 7

Re: Change Jabber Client language

Same Problem

Windows: German

Format (currency date time): German

User: English

System Format parmeters always ovveride installation parameters (LANGUAGE=1033).

I've also tried with Orca and customizzation, but doesn't work anyway.

Can anyone help me?

A

Beginner

Re: Change Jabber Client language

Hi Thorsten and Alberto,

Yes, it is possible to change the client language in the following way: You should run command prompt as administrator (Right click on cmd\Run as administrator) and type: msiexec /i CiscoJabberSetup.msi LANGUAGE=1033 /quiet.

You can also change language when jabber is already installed. Edit jabber-bootstrap.properties file (location: C:\ProgramData\Cisco Systems\Cisco Jabber) and type UseLanguageID:1033.

Regards,

Suzana

Enthusiast

Re: Change Jabber Client language

Thx Suzana. The first did not work for me but with editing the jabber-bootstrap.properties file this works perfectly. :-) Great.

Contributor

Change Jabber Client language

I'm upgrading a global customer, using the update.xml method.

The customer want's to have all clients in English.

Now when upgrading from 9.1.1 to 9.2.2 the upgrade changes the default language to the local language.

Can I somehow force the language when upgrading without running the installation file or changing the bootstrap file ?

Regards

Andri

Highlighted

Hi Suzana,

Hi Suzana,

What about Jabber 11.7.1.

How should the bootstrap file look like?

Thanks /hans

Beginner

Hi Hans,

Hi Hans,

Also for me it didn't work with jabber-bootstrap.properties - I had to create the non-existing file, but it was useless. Anyway, the parameter name is now LANGUAGE, as per Cisco documentation.

In the documentation says, for LANGUAGE parameter:

"From Release 11.1(1) onwards, if you do not specify a value, Cisco Jabber for Windows checks the value for the UseSystemLanguage parameter. If the UseSystemLanguage parameter is set to true, the same language is used as for the operating system. If the UseSystemLanguage parameter is to set to false or not defined, then the client uses the regional language for the current user as the default."

You will find UseSystemLanguage parameter in c:\Program Files (x86)\Cisco Systems\Cisco Jabber\jabber-config-defaults.xml

My operating system was in english, but Cisco Jabber was using my regional language, so I had set it to "True" and that solved my problem.

Maybe it helps.

Best regards,

Iulian

Beginner

This "True" also solved my

This "True" also solved my lang problem.

tnx.

F.

CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards