cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
2342
Views
0
Helpful
11
Replies
faiqmahdi
Beginner

Cisco Jabber Client for Android CME 11.6

Hi Everyone 

Does anyone know if Jabber / Mobile client is supported on CME?  As per the following document, it supports in version 10.x but it looks like that it does not support in latest CME Version.

http://www.firewall.cx/cisco-technical-knowledgebase/cisco-voice/907-cisco-voice-jabber-android-iphone.html

Any help is really appreciated.

2 ACCEPTED SOLUTIONS

Accepted Solutions
Jitender Bhandari
Cisco Employee

Hi

http://www.cisco.com/c/en/us/td/docs/voice_ip_comm/cucme/requirements/guide/cme116spc.html

Cisco Jabber for Windows (Full UC Mode)

--

Jabber - 9.1.0/ WIN-7 64 bit and WIN-XP SP3, 32 bit

 

Cisco Jabber for Windows (Phone Only Mode)

--

9.2.1

 

Cisco Jabber for Mac

--

9.2.1

 

Only jabber for Windows \ MAC are supported on CME 11.6.

But i was in discussion with BU about 2 weeks back and they have told,  Android and iOS support on CME's tentative FCS date is around November this year. if that helps.

You can confirm the same around November time period.

(Rate if it helps)

JB

View solution in original post

Hi,

Unfortunately that is not available easy, so the best thing would be to contact your accounts team and they can check in archives for you to find the software. Don't think even TAC would be able to help you with this.

(Rate if it helps)

JB

View solution in original post

11 REPLIES 11
Jitender Bhandari
Cisco Employee

Hi

http://www.cisco.com/c/en/us/td/docs/voice_ip_comm/cucme/requirements/guide/cme116spc.html

Cisco Jabber for Windows (Full UC Mode)

--

Jabber - 9.1.0/ WIN-7 64 bit and WIN-XP SP3, 32 bit

 

Cisco Jabber for Windows (Phone Only Mode)

--

9.2.1

 

Cisco Jabber for Mac

--

9.2.1

 

Only jabber for Windows \ MAC are supported on CME 11.6.

But i was in discussion with BU about 2 weeks back and they have told,  Android and iOS support on CME's tentative FCS date is around November this year. if that helps.

You can confirm the same around November time period.

(Rate if it helps)

JB

Hi Jitender 

Thanks for your quick response and valuable information. 

As per above CME 11.6 It supports Jabber for Windows but I am afraid, it doesn't support in latest version of Jabber, can you please have a look to the following thread.:

https://supportforums.cisco.com/discussion/13308181/cisco-jabber-client-windows-cme-116

Hi,

So are you looking to run jabber in Phone only mode.

JB

Yes, I just want to use Jabber for Incoming / Outgoing Call. Or if Cisco has any other Application for Mobile Platform. 

Hi 

can you give me below from your CME.

show version 

show telephony 

JB


VG#sh telephony-service
CONFIG (Version=11.6)
=====================
Version 11.6
Max phoneload sccp version 17
Max dspfarm sccp version 18
Cisco Unified Communications Manager Express
For on-line documentation please see:
http://www.cisco.com/en/US/products/sw/voicesw/ps4625/tsd_products_support_series_home.html

protocol mode default
ip source-address 10.40.30.2 port 2000
ip qos dscp:
ef (the MS 6 bits, 46, in ToS, 0xB8) for media
cs3 (the MS 6 bits, 24, in ToS, 0x60) for signal
af41 (the MS 6 bits, 34, in ToS, 0x88) for video
default (the MS 6 bits, 0, in ToS, 0x0) for serviceservice directed-pickup
load 7945 SCCP45.9-4-2SR3-1S
load 7965 SCCP45.9-4-2SR3-1S
max-ephones 30
max-dn 200
max-conferences 8 gain -6
dspfarm units 0
dspfarm transcode sessions 0
conference software
no privacy
privacy-on-hold
hunt-group report delay 1 hours
hunt-group logout DND
max-redirect 10
cnf-file location: flash:
cnf-file option: PER-PHONE
network-locale[0] US (This is the default network locale for this box)
network-locale[1] US
network-locale[2] US
network-locale[3] US
network-locale[4] US
user-locale[0] US (This is the default user locale for this box)
user-locale[1] US
user-locale[2] US
user-locale[3] US
user-locale[4] US
srst mode auto-provision is OFF
srst ephone template is 0
srst dn template is 0
srst dn line-mode single
phone service webAccess 0
phone service displayOnWhenIncomingCall 1
moh flash0:/music-on-hold-different.au
time-format 12
date-format dd-mm-yy
timezone 35 Arabian Standard Time
secondary-dialtone 9
call-forward pattern .T
no transfer-pattern is configured, transfer is restricted to local SCCP phones only.
night-service time is deactivated
keepalive 30 auxiliary 30
timeout interdigit 5
timeout busy 10
timeout ringing 180
timeout transfer-recall 0
timeout ringin-callerid 8
timeout night-service-bell 12
caller-id name-only: enable
web admin system name webadmin secret 5 $1$hnyI$ocC.42P4KBehRHNfbTaOY.
web admin customer name Customer
edit DN through Web: enabled.
edit TIME through web: enabled.
background save interval 10 minutes
Log (table parameters):
max-size: 150
retain-timer: 15
create cnf-files version-stamp Jan 01 2002 00:00:00
transfer-system full-consult
transfer-digit-collect new-call
multicast moh 239.23.4.10 port 2000
local directory service: enabled.
Extension-assigner tag-type ephone-tag.


Router#sh version
Cisco IOS Software, C2900 Software (C2900-UNIVERSALK9-M), Version 15.6(3)M2, RELEASE SOFTWARE (fc2)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2017 by Cisco Systems, Inc.
Compiled Wed 29-Mar-17 20:00 by prod_rel_team

ROM: System Bootstrap, Version 15.0(1r)M9, RELEASE SOFTWARE (fc1)

ICT-VG-2911 uptime is 1 day, 21 hours, 55 minutes
System returned to ROM by reload at 14:06:15 UAE Sun Jun 4 2017
System restarted at 14:07:50 UAE Sun Jun 4 2017
System image file is "flash0:c2900-universalk9-mz.SPA.156-3.M2.bin"
Last reload type: Normal Reload
Last reload reason: Reload Command

This product contains cryptographic features and is subject to United
States and local country laws governing import, export, transfer and
use. Delivery of Cisco cryptographic products does not imply
third-party authority to import, export, distribute or use encryption.
Importers, exporters, distributors and users are responsible for
compliance with U.S. and local country laws. By using this product you
agree to comply with applicable laws and regulations. If you are unable
to comply with U.S. and local laws, return this product immediately.

A summary of U.S. laws governing Cisco cryptographic products may be found at:
http://www.cisco.com/wwl/export/crypto/tool/stqrg.html

If you require further assistance please contact us by sending email to
export@cisco.com.

Cisco CISCO2911/K9 (revision 1.0) with 2506752K/114688K bytes of memory.
Processor board ID FCZ151620AJ
3 Gigabit Ethernet interfaces
1 terminal line
1 Channelized (E1 or T1)/PRI port
1 Virtual Private Network (VPN) Module
4 Voice FXO interfaces
DRAM configuration is 64 bits wide with parity enabled.
255K bytes of non-volatile configuration memory.
999936K bytes of ATA System CompactFlash 0 (Read/Write)


License Info:

License UDI:

-------------------------------------------------
Device# PID SN
-------------------------------------------------
*1 CISCO2911/K9 FCZ151620AJ


Suite License Information for Module:'c2900'

--------------------------------------------------------------------------------
Suite Suite Current Type Suite Next reboot
--------------------------------------------------------------------------------
FoundationSuiteK9 None None None
securityk9
datak9

AdvUCSuiteK9 None None None
uck9
cme-srst
cube


Technology Package License Information for Module:'c2900'

------------------------------------------------------------------------
Technology Technology-package Technology-package
Current Type Next reboot
------------------------------------------------------------------------
ipbase ipbasek9 Permanent ipbasek9
security securityk9 Permanent securityk9
uc uck9 Permanent uck9
data datak9 Permanent datak9

Configuration register is 0x2102

Hi,

So below BUG is the reason why newer jabber versions are not supported on CME

https://bst.cloudapps.cisco.com/bugsearch/bug/CSCus94093/?reffering_site=dumpcr

Even though your IOS version should have a fix, i searched internally and found it and found it does not. See belwo what BU informed in that discussion

"This bug was raised with Jabber 10.5 version. And subsequent Jabber versions are not supported on CME. Currently, there is development activity going on to support Jabber 11.7 on CME-12.1 (IOSXE- 16.7.1). This is scheduled for release in Nov-2017"

As you are running ISR 2911 i dont think it would be compatible with 2911.

I would suggest to contact your accounts team and if they can talks to BU to get fix in release compatible with your GW, thats the only option you have.

(Rate if it helps)

JB

Thanks, Jitender much appreciated your help.  It is very helpful 

One last thing if you may direct me, 

As per bug

Workaround:
On WIndows- Jabber (Phone only mode ) works on Jabber 9.6

Version 9.6 is no longer available in cisco.com, do you know how I can download Jabber 9.6

Hi,

Unfortunately that is not available easy, so the best thing would be to contact your accounts team and they can check in archives for you to find the software. Don't think even TAC would be able to help you with this.

(Rate if it helps)

JB

Thank you very much for all your help, Have a great day. 

Happy to help,

Thanks for updating the post.

JB

Create
Recognize Your Peers
Content for Community-Ad