cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Walkthrough Wednesdays
351
Views
0
Helpful
3
Replies
ozden ozdugun
Beginner

cisco jabber problem

we have a cucm 8.6.2 but we couldn't find jabber version. which version of jabber supported cucm 8.6.2

 

 

3 REPLIES 3
Jaime Valencia
Hall of Fame Cisco Employee

That CUCM version is EOL/EOS, no current Jabber versions were tested with it, if you want full support, you need to upgrade your CUCM version, otherwise, you're free to try any Jabber version you like, but without any Cisco support or guarantee it will work properly.

HTH

java

if this helps, please rate
Vaijanath Sonvane
VIP Advocate

Hi,

Cisco Jabber version 10.6 was supported with CUCM 8.6.2 or later. The newer versions 11.7 or later requires CUCM 9.x or later. 

 

 

Please rate helpful posts and if applicable mark "Accept as a Solution".
Thanks, Vaijanath S.

Hi vajianath 

How can we download the old version jabber for android.and can we do this without im and presence ; and active directory

Content for Community-Ad

Spotlight Awards 2021