cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

1729
Views
0
Helpful
12
Replies
koerners
Beginner

Cisco MSI Slows Windows Boot Time

We've recently started rolling out MSI (Media Services Interface) v3.2.2 along with Jabber for Windows v9.1.2 .  After the MSI install we noticed that Windows boot time increased by about a minute - primarily after logging into Windows (waiting for desktop to load).  As soon as we uninstalled MSI the boot time went back to normal.  We tried an earlier version of MSI (3.2.1) and experienced the same results.  We've tried this on several different model laptops - all relatively new hardware and running Windows 7 Enterprise SP1 64-bit.

Has anyone else experienced this and/or have any suggestions to address this performance issue?  For now we are holding off installing MSI except for those that absolutely need it (i.e. for desktop video), but that doesn't address the problem.

-Scott

1 ACCEPTED SOLUTION

Accepted Solutions

Hi Scott,

I need to check where I need to store the binary .

In the meantime I've emailed it to you - with a modified extension.

Tom

View solution in original post

12 REPLIES 12

Hi

I've seen it - not with automated deployment, but on my laptop (as a jobbing Cisco partner engineer)....

What I did was set the service to 'Delayed Start' so the OS doesn't hang around for it. That helped in my case.

Aaron

Aaron Please remember to rate helpful posts to identify useful responses, and mark 'Answered' if appropriate!

Thanks for the suggestion - we've enabled the Delayed Start and it does seem to make a pretty significant improvement.

-Scott

Hi Scott

Good to hear it helped you too!

Aaron

Please rate helpful posts...

Aaron Please remember to rate helpful posts to identify useful responses, and mark 'Answered' if appropriate!
stevericks
Beginner

We had a similar problem with older Windows XP machines that would not boot at all. They just hung on applying computer settings.

We decided not to roll out the MSI as we will not be using video yet.

Steve.

Hi,

Please retest MSI with 9.1(3) release that is expected next week. There are few bug fixes around this area.

Thanks,

Maqsood

koerners
Beginner

Well I spoke a little too soon.  The Delayed Start does improve the boot time, however if Jabber is set to start automatically when you login to Windows (the default) then video does not work, presumably because the MSI service is not up when Jabber starts.  If I restart Jabber then the video works fine, but that is obviously not a solution.

I guess we'll have to wait for the next version of MSI and hope that it helps.

-Scott

Hi Scott,

The MSI team have just released MSI v3.2.3  with a fix for this issue.

We are going to do some sanity testing with Jabber before we make it available .

If you wish we can make it available to you to verify it resolves the  issue for you .

Tom

Tom-

I would be very interested in getting the updated MSI to test.  Let me know how I can get it.

Thanks

-Scott

Hi Scott,

I need to check where I need to store the binary .

In the meantime I've emailed it to you - with a modified extension.

Tom

View solution in original post

MSI v3.2.3 did the trick.  No noticable impact on boot time with this version.

Thanks!

-Scott

Hi Scott

Thanks for testing.

We appreciate your help.

Tom

Hi,

I have a customer who is having the same issues with boot times. They have 64bit Windows 7 ssd machines and when the above is installed it adds 90 seconds to the boot up/login time. And are about to complete a company desktop refresh and this is holding up their project.

Do cisco have a date when they will be making the fix available for download, or is there a way to get the MSI 3.2.3 before then?

Many Thanks

Keith

Create
Recognize Your Peers
Content for Community-Ad