cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
577
Views
0
Helpful
1
Replies
Highlighted
Beginner

Cisco SX20 & Cisco Spark Cloud

Dear Friends,

We have a Cisco Telepresence SX20 with a firmware TC7.3.2.14ad7cc.

Which firmware version is compactable to be used with spark cloud.

Please, someone help. I need to upgrade

1 REPLY
Cisco Employee

Re: Cisco SX20 & Cisco Spark Cloud

According to this link:

To activate your room device on Cisco Spark, the device must run software version CE8.2.0 or later.

CreatePlease to create content
Ask the Expert- Webex Hybrid Services Solutions