cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
156
Views
5
Helpful
3
Replies
Highlighted
Beginner

Cuc and Cucm compatibility

Hi,

Couldn't find the compatibility table that shows CUC 12.x (and earlier) works or is compatible with which Cucm versions? 

 

Can anyone help?

 

Thanks in advance!

Ton

1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Cisco Employee

Re: Cuc and Cucm compatibility

In the main CUC documentation page there is a compatibility link which would provide that answer, or a quick google search on: unity connection cucm compatibility matrix, would also lead you to the same document where the SIP/SCCP compatibility is contained.

HTH

java

if this helps, please rate
3 REPLIES 3
Hall of Fame Cisco Employee

Re: Cuc and Cucm compatibility

In the main CUC documentation page there is a compatibility link which would provide that answer, or a quick google search on: unity connection cucm compatibility matrix, would also lead you to the same document where the SIP/SCCP compatibility is contained.

HTH

java

if this helps, please rate
Beginner

Re: Cuc and Cucm compatibility

Thanks Java! Not sure how I missed that section, I went to this site before coming here.

According to that information there. CuC 12.x works fine with CUCM 11.x

Ton.

VIP Collaborator

Re: Cuc and Cucm compatibility

Hi there

SCCP Compatibility Matrix

Cisco Unity Connection Cisco Unified Communications Manager
10.5(2) and later 10.x and later

SIP Trunk Compatibility Matrix

Cisco Unity Connection Cisco Unified Communications Manager
10.5(2) and later 10.x and later

 

Hope this Helps

Cheers
Rath!
***Please rate helpful posts***

CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards