cancel
Showing results for 
Search instead for 
Did you mean: 
cancel

CUCM version requirement for integration to MSFT Teams

PaulHS
Beginner
Beginner

Is there a version requirement for CUCM prior to integrating with MSFT Teams via Direct Routing? I've seen some documents referring to 11.5 and 12.x. Would older CUCM versions like version 9 be applicable? Thanks!

3 REPLIES 3

You can't integrate CUCM directly with teams, you need a SBC. CUBE is s now supported for direct routing. It will be safe to say that 11.x and above offers more feature sets however as long as your CUCM can integrate with the SBC it should work

Please rate all useful posts

Jaime Valencia
Hall of Fame Cisco Employee Hall of Fame Cisco Employee
Hall of Fame Cisco Employee

At this point in time such integration has not been tested by Cisco, and CUBE can ONLY be used for DR (Which AFAIK according to MS' definition, means it will be used for PSTN connectivity)

 

https://techcommunity.microsoft.com/t5/microsoft-teams-blog/direct-routing-is-now-generally-available/ba-p/210359

https://docs.microsoft.com/en-us/microsoftteams/direct-routing-configure

 

9.x is EOS/EOL, so even if an integration via CUBE to CUCM becomes available, it will NOT be tested and supported on versions that are EOS/EOL.

HTH

java

if this helps, please rate
Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: