cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
2197
Views
5
Helpful
10
Replies
Aaron McMillan
Beginner

CWMS call-in drop after meeting-ID entered

Phones or devices registered directly to our UCM are able to join CWMS meetings just fine.

All CWMS functionality working fine other than this dial-in scenario. A remote office is setup with a new DID for local calls going to CWMS. This DID is translated to the normal CWMS call-in number on UCM. The call goes through and CWMS answers. Once you input the meeting ID and hit # the call drops.

PRI --(G711)--> MGCP VG  --(G729 WAN)--> TxPattern on UCM --(stays G729)--> CWMS

-PRI and MGCP voice gateway are located in the remote office

-UCM and CWMS are located at the main office

UCM 8.6.2

CWMS 1.1.1.316.A

1 ACCEPTED SOLUTION

Accepted Solutions
Benjamin Kern
Beginner

Hi Aaron,

looks like you are running into a codec missmatch.

Whats the region of your SIP Trunks to CWMS?

Are you using a transcoder? If yes, is this assigned to the GW-MRGL and the Trunk-MRGL?

Best regards

Ben

View solution in original post

10 REPLIES 10
Benjamin Kern
Beginner

Hi Aaron,

looks like you are running into a codec missmatch.

Whats the region of your SIP Trunks to CWMS?

Are you using a transcoder? If yes, is this assigned to the GW-MRGL and the Trunk-MRGL?

Best regards

Ben

View solution in original post

Thanks, that was it. My CWMS MRGL didn't include the transcoding resources my GW MRGL was using. Added those to my CWMS SIP trunk MRGL and all is working!

Thanks

Aaron

I’m having this issue where calls into CWMS drop after pressing the # after the meeting ID. However for me it happens for internal calls from my CIPC as well as calls in from the PSTN (SIP).

Anyone else had/having this issue?

Thanks

Matty

Hi Matty,

This is a common issue if the SIP configuration on CUCM side is not complete. Please, refer to this documentation for configuring all the needed parameters for proper SIP routing and Refer to CWMS Application Server and Loadbalancer:

http://www.cisco.com/en/US/docs/collaboration/CWMS/1_5/Planning_Guide_chapter_0110.html

I hope this will help you.

-Dejan

Many thanks Dejan,

I followed the 'The Ultimate Cisco WebEx Metting Server Lab' http://www.youtube.com/watch?v=podEaKLJ1Y4 but on the SIP trunk configuration it does not cover the 'Rerouting Calling Search Space'.

My setup is working after making this change.


Many thanks for your help.

Matty

Great, Matty. I am glad you were able to fix it.

Take care,

-Dejan

Hi Matty,

I have similar problem, how can I watch this video? What was the solution? Thanks a lot!

Anton

Hi Anton,

Sorry I don't know why the video has been made private! :-(

If you are getting the same error I did then as I said the issue for me was the rerouting CSS, have a look at the link that Dejan posted.

Good luck!

Matty

Hi Matty,

you saved me:) that fixed it! thanks a lot

Great news!

Rating always welcome ;-)

Content for Community-Ad

Spotlight Awards 2021