cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
1595
Views
0
Helpful
4
Replies
Highlighted

Eror de certificado Cisco Jabber mobil

Buen día a todos,

Tengo un problema con al iniciar cesión con Cisco Jabber v. 10.6.2 en dispositivos mobiles ya que al momento de  querer iniciar cesión indica el siguiente error:

"Se ha rechazado un certificado no valido. Póngase en contacto con su administrador."

Hasta ahora el error aparece  tanto en iphone como en andriod, ya se des instalo e instalo el Jabber pero en ningún momento aparece algún mensaje para aceptar el certificado, las pruebas fueron hechas desde la red interna, la versión de CUCM es la 8.6.

Espero puedan ayudarme saludos. 

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted

Buenos dias Adrian,

 

Hay un bug con tu descripcion

 

CSCuu29303 Jabber iOS 10.6.2 declining invalid certificate

Symptom:
Jabber for iPhone 10.6.2 unable to login. User is prompted for multiple certificates, accepts them all, but still fails to login giving an error "An invalid certificate was declined."

This was working previously with Jabber for iPhone 10.6.1.

Conditions:
CUPS 8.6.3.10000-20
Jabber iOS 10.6.2.210671

 

Podrias confirmar si tienes el mismo problema con 10.6.3 el cual esta disponible en App Store? Si Jabber esta en produccion recomienda a tus usuarios no actualizar a 10.6.3.

 

Saludos

Isidro

View solution in original post

4 REPLIES 4
Highlighted

Buenos dias Adrian,

 

Hay un bug con tu descripcion

 

CSCuu29303 Jabber iOS 10.6.2 declining invalid certificate

Symptom:
Jabber for iPhone 10.6.2 unable to login. User is prompted for multiple certificates, accepts them all, but still fails to login giving an error "An invalid certificate was declined."

This was working previously with Jabber for iPhone 10.6.1.

Conditions:
CUPS 8.6.3.10000-20
Jabber iOS 10.6.2.210671

 

Podrias confirmar si tienes el mismo problema con 10.6.3 el cual esta disponible en App Store? Si Jabber esta en produccion recomienda a tus usuarios no actualizar a 10.6.3.

 

Saludos

Isidro

View solution in original post

Highlighted

Buen día Isidro,

 

Acabo de hacer pruebas con los Jabber para windows 10.6.4, 10.6.3, 10.6.2 y 10.6.1 pero me muestra el problema de certificados, importe los certificados que se supone descargo del CUCM y CUPS de mi Pub y Sub y ya estan los 4 certificados en la lista de confianza de windows pero no me permiten conectarme. Cuando reinstale la versión 6.0 esta no me causo problemas, las versiones que tengo son: 

CUCM: 8.6.2.20000-2

CUCPS: 8.6.3.10000-20

 

Lo que no se es en cuanto a mobiles como puedo hacer el downgrade a una versión estable ya que en la appstore y playstore solo encuentro las versiones mas recientes.

 

Saludos.

Highlighted

Buenas,

Yo tengo este problema en un Samsung A5 con la versión 11.7.2.248180

me dice que no puede aceptar el certificado y solo me deja aceptar y no hace el log-in.

Alguna sugerencia?

saludos.

— Mario

Highlighted
Hall of Fame Cisco Employee

FYI, hay una comunidad en español, solo cambia el lenguaje con el drop-down de la página.

HTH

java

if this helps, please rate