cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

517
Views
5
Helpful
3
Replies
Beginner

Help, Jabber cti connection not worked

Hello, i don't have choice to call TAC, maybe someone can help.

 

We have CUCM 8.6.2.25900-8 and CUPS 8.6.5.10000-12

 

2000 phones and users +

 

Everything work fine, but few phones 7960 and 7962G cannot connection CTI, jabber loggin is ok, but after this i see error 109:3, CTI not worked,

 

I try delete this phones on CUCM, factory reset, change user, but nothing help.

 

For example, my jabber account works with my phone, all great, but then i associated my profile on CUCM with phone (who CTI not work on previous user) i login and see CTI error.

 

I trying connected on different OS and version Jabber, nothing help.

 

Check everything: groups, cti allow (device, line, user), ldap and other.

 

Attached jabber log below.

 

Plz help.

 

Tnaks.

 

 

 

 

3 REPLIES 3
Beginner

Re: Help, Jabber cti connection not worked

Ok, problem solved, in this situation you need restart "CTI service" on CUCM and all work.

Highlighted
Cisco Employee

Re: Help, Jabber cti connection not worked

Hi 

 

Few things which you can check.

1. are users who login to jabber are LDAP synced?

2. if yes then is LDAP Auth enabled on CUCM?

3. on LDAP auth page try GC port 3268 (non-secured) in place of 389 once change done reload the Cisco CTI service on CUCM.

4. reset jabber and login

 

PS: step 3 is a global change and will affect all users so please be wary of its affects.

 

Tapan

Beginner

Re: Help, Jabber cti connection not worked

Thank you for answer

 

Just restart "CTI service" on CUCM solved problem.

 

Cisco software becomes worse.

CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards