cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
6035
Views
15
Helpful
9
Replies

J4W "New Location Detected" always pops up

perrymcgrew
Beginner
Beginner

This really more of an annoyance.... but every time I launch Jabber at work, I get the New Location Detected pop-up.   My IP address / subnet has not changed.   I have tried "Add to my Locations" and "Assigning" it to existing entry name and I have also tried "Create new location name".   Does not matter, next launching of Jabber and that pop-up returns.

 

I am running 12.0.1 Bld 63173, but it has been occurring on earlier builds / releases too. 

 

Hopefully someone has figured out why and can tell me how to fix it!

 

TIA - Perry

 

 

1 Accepted Solution

Accepted Solutions

Its a confirmed bug - CSCvg46005.   I got a friendly beta build 12.0.1 Build 1 which has the fix and so far it resolved this issue. 

 

Perry

View solution in original post

9 Replies 9

Ratheesh Kumar
Advisor
Advisor

Hi there

 

You can disable locations under File >> Options >> Locations. You can also do this on the Jabber XML file.

 

Hope this helps!

Cheers
Rath!


***Please rate helpful posts***

 

Thanks.   But I don't want to disable as we have different remote sites and I use Jabber to reflect where I am.  

 

But most of the time I am in my office … and my IP address rarely changes.   Jabber should not pop up new location detected … especially when the last IP address I had yesterday when I shut down my PC is the same one I have today when I came in and booted up the PC.

 

Perry

Its a confirmed bug - CSCvg46005.   I got a friendly beta build 12.0.1 Build 1 which has the fix and so far it resolved this issue. 

 

Perry

Hi there

 

Thats good to know. Thanks for sharing. You can mark this as solution so that it can help others as well.

 

Have a great day !!

 

Hope this Helps

Cheers
Rath!

***Please rate helpful posts***


@Ratheesh Kumar wrote:
You can disable locations under File >> Options >> Locations. You can also do this on the Jabber XML file.

I have locations disabled, and these annoying "new location detected" windows still pop-up. Tried re-enabling then disabling again, resetting Jabber, nothing helps. Can't get rid of it.

 

BTW, I'm using version 11.9.3 (build 60004), the bug's listing (CSCvg46005) mentions only v11.9.1.

 

I also previously had the same problem with v11.6.0, build 35037 (again, not mentioned in CSCvg46005). At the time I just gave up and downgraded to v11.5.2 to rid myself of the pop-ups.

 

 

Hi there

 

Since Cisco document that as a bug, I am pretty sure that it will affect all the new versions. And also if you notice, there is no workaround listed.

 

Did you try disabling the locations form the Jabber client. File >> Options >> Locations

 

If that doesn't work please try approaching TAC. That will be your best bet.

 

Hope this helps!

Cheers
Rath!


***Please rate helpful posts***

Yes.  TAC has a v12 build that fixes that bug.   I presume it will be in the next update … they did not provide ETA.  

 

Perry


@Ratheesh Kumar wrote:
Since Cisco document that as a bug, I am pretty sure that it will affect all the new versions. And also if you notice, there is no workaround listed.

I also mentioned it affects versions older than the ones listed.

 


@Ratheesh Kumar wrote:

Did you try disabling the locations form the Jabber client. File >> Options >> Locations


As I've already clearly written in my previous post, I did, and it didn't help.

Perhaps it's related to a workaround not being listed, if you notice.

 

Yes, very helpful...thanks !

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: