cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Walkthrough Wednesdays
21336
Views
100
Helpful
30
Replies
joshua.gertig
Beginner

Jabber 12 for Windows (with Multi Line)

Hello, does anyone have a projected release date for Jabber 12 for windows, which we've been told will introduce support for multi line? 

30 REPLIES 30
Jaime Valencia
Hall of Fame Cisco Employee

Reach out to your SE, or post in the Partner communities.

HTH

java

if this helps, please rate

Hi

 

I received SGN file to configure device CSF  with 8 lines. It is working.

 

But is there any way to identify lines on Jabber app?. I don´t know which line receive the call and I cannot select lines with outgoing calls.

Thanks in advanced.

Jaime Valencia
Hall of Fame Cisco Employee

If you're part of an EFT, or something along those lines, you need to get in touch with the team who is conducting the EFT, and/or provided you with the COP file as none of those are FCSed and GA.

HTH

java

if this helps, please rate
cedricsavage
Beginner

Just released :)

Be aware that you will need to install a COP file to CUCM to support Jabber multiline.

 

The COP file is part of the Cisco Jabber for Windows Admin download from the Cisco Software download site. The specific COP file you are looking for is:  cmterm-jabber-desktop-eight-Lines.k3.cop.sgn

 

It is in the "CiscoJabber-Admin-ffr.12-0-0.zip", which can be downloaded from the "Jabber Software-12.0(0)" area.

Any clue what the minimum CUCM version is for Multiline?

 

The Release Notes state Jabber 12.0 is supported from CUCM 10.5(2) and the recommended version 11.5(1)SU3 or later, so I guess any 10.5(2) build and higher supports multiline. However, this is just a guess and somehow this isn't described anywhere in specific.

Is it supported on  11.5.1.11900-26 ? as i install the cop file on it but multiline not working

11.5.1.11900-26 is SU1 and not supported . Its supported only from SU3 onwards

Thanks :)

Multiline is supported on Cisco Unified Communications Manager release 11.5 SU3 and later. However, if you are using Cisco Unified Communications Manager release 11.5 SU3 and Cisco Unified Communications Manager release 12.0, you must manually install the Cisco Options Package (COP) file on all cluster node and restart Cisco Unified Communications Manager to enable multiline.

Interestingly, UCM 11.5(SU4) does not require the COP file (multiline seems to be natively supported), while UCM 12.0 does require the COP file.

CUCM Version Cop File Required
12.5 No
12.0 next SU No
11.5.1 SU4 and above No
12.0 Yes
11.5.1 SU3 Yes

Thanks, what is the specific cop file though? Or do we need to install several?
In the Jabber 12 download, in the following folder:
CiscoJabber-Admin-ffr.12-0-0\CiscoJabber-Admin-ffr.12-0-0\CUCM

I see:

ciscocm.addcsfsupportfield.cop.sgn

ciscocm.installcsfdevicetype.cop.sgn
cmterm-bfcp-e.8-6-2.cop.sgn
cmterm-cupc-dialrule-wizard-0.1.cop.sgn
cmterm-jabber-desktop-eight-Lines.k3.cop.sgn

My guess would be just the last cop file, but thought I'd ask to be sure. Thanks!

Content for Community-Ad

Spotlight Awards 2021