cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1203
Views
0
Helpful
12
Replies
Highlighted
Beginner

Jabber 9.1.4

When updating from within the client, Jabber 9.1.4 is erasing the previous settings for the server, etc.  Has anyone had this issue?

12 REPLIES 12
Highlighted
Beginner

Jabber 9.1.4

Yes, we are experiencing the same problem. Until now we have been using "Use Standard Server" (On-Premises deployment) and Jabber perfectly discovered the CUPS servers via the _cuplogin._tcp DNS SRV records. This looks broken now though. If we enter the servers manually it connects fine, but until this gets fixed we are not able to auto-upgrade the clients in bulk.

Sincerely,

Morten Gade Sørensen

Highlighted
Beginner

Jabber 9.1.4

same problem here!

Highlighted

Jabber 9.1.4

I am having the same problem. I installed Jabber version 9.1.4 but i didn't like it because "Use the default server" in Login Server option from connection settings is not working if i select "Cisco Unified Presence" in Server Type. It was ok in V. 9.1.3. I can't understand why it is so. Can anyone elaborate.

Secondally it was expected to be SSO (Single Sign ON). Is it so. In my opinion it is not.

Highlighted

Jabber 9.1.4

Hi guys,

What happens if you manually install the new client ? Do you have the same problem ?

Does this only happen if upgrade from within the client ?

Regards,
Christos

Highlighted
Beginner

Jabber 9.1.4

No. Same behaviour on manual upgrade using the install MSI package as well as a clean install on a machine that haven't had a previous version of Cisco Jabber installed. Same behaviour on WinXP as well as Win7

Highlighted

Re: Jabber 9.1.4

I can confirm the same behaviour  in my lab.I tested this with 9.1.3 and it works but it doesn't work with 9.1.4. For some reason I cannot select the 'use default server' option. It doesn't save it.

I suggest you open a service request to get this investigated.

HTH,

Christos

Highlighted
Beginner

Re: Jabber 9.1.4

To me it looks like it doesn't use the DNS SRV records.

I have opened a TAC case on this issue.

Highlighted

Re: Jabber 9.1.4

Hi guys,

Issue has been found.

Here is what you need to do to deploy the MSI to everybody and have DNS SRV work again

Workaround:

If you have already installed 9.1.4 then do the following

- Remove/Rename the jabber-bootstrap.properties located at

C:\ProgramData\Cisco Systems\Cisco Jabber

If you haven't deployed the 9.1.4 yet then do the following

-          Open the 9.1(4) MSI file in Orca MSI Editor

-          Select Property table from the left panel

-          Navigate to the bottom of the table

-          Right click on the “TYPE” and “ADDRESS” rows and select “Drop Row”

-          Save MSI file

Then deploy the MSI to the users.

HTH,

Christos

Highlighted
Beginner

Re: Jabber 9.1.4

Hi Christos

Thanks for your reply. Your fix worked

We have altered the MSI file per your instructions and now Jabber connects fine on install/upgrade.

Sincerely,

Morten

Highlighted
Beginner

Re: Jabber 9.1.4

this worked for me as well

is this a bug in 9.1.4 and  will this be fixed (should be relatively easy for cisco to remove these 2 lines and deploy in the software downloads section as 9.1.4(1) or something)

i can imagine this does not go down well when deploying this to hundreds of end users although testing will probably reveal this issue unless those clients do not rely on SRV records (like my test users)

Highlighted

Re: Jabber 9.1.4

Hi,

Yes the msi will be changed in cisco.com soon

Regards,

Christos

Highlighted
Enthusiast

Re: Jabber 9.1.4

Hi @ all,

Jabber 9.2.1 have the same problem if we upgrade from 91.3 -> 9.2 ->9.2.1 . Can I have the BUG ID please to monitor the bug?

When is a fixed version available?

Regards

Joerg