cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1972
Views
0
Helpful
4
Replies

Jabber 9.5 phone service not registering over VPN

Jcotter001_2
Level 1
Level 1

TCT devices register fine over Any Connect VPN until I upgraded to 9.5!

After upgrade IM/P and Voice Mail services connect successfully over VPN but phone service indicates it fails to get configuration from server.

Everything works locally.  Any ideas what might have changed with 9.5 release that would impact ASA config!

4 Replies 4

pcromwell
Level 3
Level 3

I have exactly the same problem, I have tried resetting everything even downgrading Jabber.

danofived
Level 1
Level 1

We've come across this issue also except ours is different we can't even login. Just says username or password is invalid.

Works ok on corporate wifi

Does not work on anyconnect over internet wifi.

Does not work on anyconnect over 3G cellular data network.

I can see it connects to the TFTP server pulls the XML files down connects to each CUP server in HA but both return wrong username and password.

-- 2013-11-06 17:33:30.594 ERROR [6dee000] - [JabberWerx][log] [CupSoapCli]: login cup failed, reason: Wrong username/password

-- 2013-11-06 17:33:30.598 ERROR [3c04618c] - [JabberWerx][log] [LoginMgr]: CLoginCup::OnLoginFailed, -1, Wrong username/password

-- 2013-11-06 17:33:30.599 ERROR [3c04618c] - [JabberWerx][log] [assert]: /Users/jingwliu/depot/jwcpp/branches/s201301mobile/jwcpp/LoginMgr/LoginContext.cpp(940):  CacheCupServer, ASSERT(!"CacheCupServer() not implemented.") failed!

-- 2013-11-06 17:33:30.600 INFO [3c04618c] - [JabberWerx][log] [LoginMgr]: OnStateChanged CLoginStop::OnStateChanged

-- 2013-11-06 17:33:30.601 INFO [3c04618c] - [JabberWerx][log] [LoginMgr]: conn, canceled due to no needs. supposed:0, signning-on:0, signed-on:0

-- 2013-11-06 17:33:30.601 ERROR [3c04618c] - [JabberWerx][log] [LoginMgr]: login, OnError, 10

-- 2013-11-06 17:33:30.602 ERROR [3c04618c] - [JabberWerx][log] [JabberWerxCPP]: JWLoginSink::OnError, lerr:10

-- 2013-11-06 17:33:30.602 INFO [3c04618c] - [csf-unified.imp.Login][OnLoginError] ****************************************************************

-- 2013-11-06 17:33:30.602 INFO [3c04618c] - [csf-unified.imp.Login][OnLoginError] OnLoginError: LERR_CUP_AUTH: <10>. data: 0

-- 2013-11-06 17:33:30.603 INFO [3c04618c] - [csf-unified.imp.Login][OnLoginError] **************************************************************** -- 2013-11-06 17:33:30.594 ERROR [6dee000] - [JabberWerx][log] [CupSoapCli]: login cup failed, reason: Wrong username/password
-- 2013-11-06 17:33:30.598 ERROR [3c04618c] - [JabberWerx][log] [LoginMgr]: CLoginCup::OnLoginFailed, -1, Wrong username/password
-- 2013-11-06 17:33:30.599 ERROR [3c04618c] - [JabberWerx][log] [assert]: /Users/jingwliu/depot/jwcpp/branches/s201301mobile/jwcpp/LoginMgr/LoginContext.cpp(940):  CacheCupServer, ASSERT(!"CacheCupServer() not implemented.") failed!
-- 2013-11-06 17:33:30.600 INFO [3c04618c] - [JabberWerx][log] [LoginMgr]: OnStateChanged CLoginStop::OnStateChanged
-- 2013-11-06 17:33:30.601 INFO [3c04618c] - [JabberWerx][log] [LoginMgr]: conn, canceled due to no needs. supposed:0, signning-on:0, signed-on:0
-- 2013-11-06 17:33:30.601 ERROR [3c04618c] - [JabberWerx][log] [LoginMgr]: login, OnError, 10
-- 2013-11-06 17:33:30.602 ERROR [3c04618c] - [JabberWerx][log] [JabberWerxCPP]: JWLoginSink::OnError, lerr:10
-- 2013-11-06 17:33:30.602 INFO [3c04618c] - [csf-unified.imp.Login][OnLoginError] ****************************************************************
-- 2013-11-06 17:33:30.602 INFO [3c04618c] - [csf-unified.imp.Login][OnLoginError] OnLoginError: LERR_CUP_AUTH: <10>. data: 0
-- 2013-11-06 17:33:30.603 INFO [3c04618c] - [csf-unified.imp.Login][OnLoginError] ****************************************************************

I've opened a support call with our vendor.

Hi Guys

Did anyone manage to get this working? same problem here.

I opened a case with TAC they are stating I must upgrade my ASA from 8.3.X to minimum 8.4.1 per release notes before they can pursue the issue any further.   I have not upgraded my ASA yet to see if this alleviates the issue. 

They did review the configs but were not able to spot any issues in the configuration and confirmed there were no new ports required to be opened on ASA between the previous release of jabber and this one.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: