ANNOUNCEMENT - The community will be down for maintenace this Thursday August 13 from 12:00 AM PT to 02:00 AM PT. As a precaution save your work.
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
17561
Views
15
Helpful
29
Replies
Highlighted
Beginner

Re: Jabber 9.5 wont connect to voice services

Thanks guys!  Thatv was the fix!  Anyone know about why directory not working?

Highlighted
Beginner

Re: Jabber 9.5 wont connect to voice services

I have the "Digest User" the same as the "Owner ID" but it still doesn't work - am I doing anything else wrong?  It works fine in Jabber Voice app

Highlighted
Beginner

Re: Jabber 9.5 wont connect to voice services

Hi Paul,

Try these settings and see if they make any difference.  Notice I have owner as anonymous and my owner id field is greyed out.  My mobility user id field does have my userid however.  I also have "enable cisco unified mobile communicator" checked:

Highlighted
Beginner

Jabber 9.5 wont connect to voice services

Hello Dan,

I have configured as you suggested above but Phone Services still will not connect;

What's annoying is that the IM and Voicemail "Accounts" connect and work fine, just not Phone Services.  I really am not sure what I am doing here incorrectly as on Jabber Voice the Phone Services/Desk Integration worked fine.

One thing I am slightly confused about aswell is how it decides what CUCM it picks up.  Although I can't manually change it, the CUCM server it has picked up doesn't match the primary CUCM server dependant on the Device Pool I am in.  Its not an issue as the IP address it has picked up is a valid CUCM Subscriber but it just puzzles me where it is getting that info from.

Thanks for your assistance.

Thanks,

Paul.

Highlighted
Beginner

Jabber 9.5 wont connect to voice services

Hi All,

I've already tried jabber for android 9.5 also.

But phone service wont work either.

iPhone work well.

Call Manager System version: 9.1.1.10000-11

IM and Presence Server System version: 9.1.1.31900-1

Regards,

ATommy

Highlighted
Beginner

Jabber 9.5 wont connect to voice services

HI All,

I've tried jabber for android 9.6 beta version.

But phone service still dont work.

Don't know what missing. iPHone and iPad work well.

Regards,

ATommy

Highlighted
Beginner

Jabber 9.5 wont connect to voice services

same problem here!!

phone services don't work...

Highlighted
Beginner

Jabber 9.5 wont connect to voice services

Hi all just finished mi configuration you and i worked.

you just have to follow the steps on the Document and create the TCT acociate it with your user.

http://www.cisco.com/en/US/docs/voice_ip_comm/jabber/iPhone/9_5/JABI_BK_J38B2ACB_00_jabber-iphone-server-setup-9-5_chapter_0110.html

Highlighted
Beginner

Jabber 9.5 wont connect to voice services

My problem is in jabber android 9.6. Can't log in phone service (presence work fine), i tried everything, reboot cucm, digest user, etc. But the state and ip address on cucm still unkown. Ipad, Iphone, Windows work ok on both (cucm and cup).

Highlighted
Beginner

Thanks guysthis worked fine,

Thanks guys

this worked fine, in the section "Protocol Specific Information"  put the Digest User , owner ID , and worked!!

now,  i can make phone calls .  Jabber  Android 9.6

we have

CUCM 9.1.1.10000-11  and Cisco IM & Presence 9.1.1.10000-8

Highlighted
Beginner

I have met the same issue.and

I have met the same issue.and seems no one can resolve this problem,annoying!

Highlighted

I just found a workaround

I just found a workaround (for Jabber for Android, iPhone works for me since the beginning) that worked for me and I think it's maybe useful and helpful. (I read about the kernel issues of many Android devices about large SIP messages over TCP).

The workaround is

- Copy the Phone Security Profile (under System > Security > Phone Security Profile) of "Cisco Dual Mode for Android - Standard SIP Non-Secure Profile" and name it Crazy Android - SIP Non-Secure Profile
- Force the Transport Type to "UDP" only. (change the Transport Type the default is TCP+UDP) and save.

 

- Apply the Phone Security Profile to the BOT device under "Protocol Specific Information" > Device Security Profile and select "Crazy Android - SIP Non-Secure Profile" (or whatever you named it).

 

- Save and apply settings. (I assume that the other parameters are correctly configured, you can have a Samsung Galaxy S4 or something supported like that which works perfectly since the beginning without any hassle, so to clone its config and just change the Security Profile parameter)

 

- Connect to Jabber for Android (the blue one! I tested this method with Jabber Voice (the green one) and it didn't work though).

- Login with Jabber for Android to IM & P.

- It worked for me (It's an Infinix Race Bolt Q smartphone, not very familiar hein)

 

 

I found some logic in this workaround since the problem is related to "large SIP messages over TCP". Turning this to UDP made things work for my chinese Android phone.

 

 

If this workaround worked for you, please leave a comment. (you may not rate me, I just wanna know if it works also for you  :) )

Highlighted
Beginner

This worked perfectly.

This worked perfectly. However, I am unable to hear any audio. What could be the problem?

 

Highlighted
Beginner

Thanks for help, it works

Thanks for help, it works nice. But problem the same, like ngaruiya_254 describes.

Highlighted
Beginner

This worked. However, the

This worked. However, the phone is silent. I cannot hear any dialtone