cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
49984
Views
45
Helpful
10
Replies

Jabber Audio Bug when using headphones

I am having an audio related issue with Jabber. I had it on my HP EliteBook 8460P and now also have it on my HP EliteBook 8470P that I use so I know the issue is not limited to a single computer.

While I work I usually listen to music over headphones. I have Jabber set to use an audio notification when I get messages. When receiving a new Jabber message while using headphones, for some reason Jabber defaults to using the built in laptop speakers and NOT my headphones. To make things worse, while the jabber tone is playing it also redirects all other streaming audio such as my music to the internal speakers so for 1-2 seconds everyone around me can hear the jabber tone and my music. After the jabber tone is done the streaming audio goes back to my headphones.

I have noticed that when this happens briefly I will see two audio devices listed when I click my volume control icon. It seems as if Jabber is defaulting to the built in speakers audio device despite the headphones being connected as the primary device. I am using Windows 7 and the latest audio drivers. The headphones are 3.5mm so they do not have their own audio driver like USB headphones do.

To get around this on my previous laptop I had to disable all Jabber sounds. It seems I will have to do the same with this until the bug is fixed. I also wanted to note that I never had this issue when using WebEx Connect. It started once we switched to Jabber at my office.

Thanks!

10 REPLIES 10
Abdul Jaseem
Beginner

Hi Christopher,

Please go to

Settings >> File >> Options

And try to adjust the Audio Device in Jabber.

-Abdul

Hello,

I see your suggestion and while this will do as a work-around until a real fix is implemented this creates another problem. On days I am in the office I want it to default to headphones. On days I work from home I want it to default to the laptop's speakers. I don't want to have to change this option multiple times each week.

Is there no way for Jabber to just use the default in-use device like any other application with audio can do?

Thanks!

-Chris

Hi Chris,

Go to Control Panel >> Sound >> Select the Speaker as default and the try resetting Jabber.

I have this same problem,

My question: can I select to different devices for audio out, so that the user can hear the softphone ringing (the warning sounds) via the pc-speaker and then, after he has picked up the phone the sound comes only from the headset?

Hello,

 

Late post on this but you can set the defaults in Jabber by going to options - audio - advanced option and then set your preference order. hope this is of help and apologies if you know this already.

 

Best regards

 

Angus

Using Jabber version Version 14.0.0.55549 Build 305549 and I've tried the ordering of speakers but it doesn't help. This happens on any bluetooth devices I have. I've tested with my BOSE Bluetooth and when I get a Jabber message, it kicks them off and defaults back to the laptop speaker. if I leave it alone and another message comes in, it jumps back to the bluetooth speaker again. Its mental!! 

 

Jabber needs a bluetooth makeover.... 

 

Just tried this. Doesn't help at all either. Thanks anyway!

How do you find settings? 

I have the same problem, and am trying to find a permanent solution for my headphones on this forum with no success. I have tried your methods on Settings and Audio on Cisco but now, I can't even find my bluetooth headphones on the Speaker list nor Microphone list!

 

I have also tried Computer Panel, then Sound, and my computer has no issue identifying my bluetooth headphones. BUT just not Cisco Jabber. 

 

In the past, I had to check all these settings just to make sure my headphones has been recognised on Cisco Jabber BEFORE I make my phone calls using Jabber. Sometimes when I get incoming phone calls, Jabber also defaults to the inbuilt speakers instead of my headphones like Chris says so the entire room can hear the phone ringing instead of just me. This is despite already checking and clicking all the settings to select the headphones. 

 

Lately now though, Cisco Jabber isn't even picking up my bluetooth headphones on the list anymore. What is happening? Can someone help with this? And suggest a permanent fix? And why can't we (as Chris mentioned), have a default in-use device like any other application so I don't have to keep checking and switching device settings? It is super annoying. 

DriftN2Forty
Beginner

I have the same issue as eden2204.  My Bose 700 headphones show two devices in the playback devices in windows settings.  Jabber only shows the microphone device under Riger and Speaker options.  Every time a notification plays, my audio drops out for a few seconds while it tried to play it on my microphone.  Crazy...

 

Why doesn't Jabber just show all devices available?

Create
Recognize Your Peers
Content for Community-Ad