cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
2532
Views
10
Helpful
12
Replies
brubin001
Beginner

Jabber Chat Lag

Every time I hit Enter to send a chat message in Jabber, it takes 1-2 seconds for the message to send.  When I receive a message, I hear the receipt sound, but the message doesn't show up until a few seconds later.  I started using Jabber a few months ago and this problem has been happening for the past week or two, so it hasn't always been like this.  Prior to a week or two ago, sending and receiving chats was instantaneous.

I am using Jabber 10.5.2 on Windows 8.1

12 REPLIES 12
wellsdavidj
Enthusiast

Try checking your anti virus. I have seen scans hit the hard drive hard causing chat delays like this.

i m already checked , my anti virus is normally

Ethan Haberman
Beginner

While we aren't sure which update caused the issue, we believe there is a correlation between a Windows Update and the slowness. We are having this problem organization-wide for a week or so. Windows 7 and Jabber 10.6.0 - 10.6.2

We are having the same issues with Windows 7 and Windows 8. Running Jabber 10.5.0 and Jabber 10.6.2. Have you raised this with TAC yet and is so can I get the bugID?

I haven't had a chance to talk to TAC yet about it.

Just did some more testing, look like it is related to the latest MS security patches that were rolled out this month. I rolled them all back and it is functioning normally.

Also removing the history file seem to be a temporary work around

Looks like some sort of bug with Cisco and the latest patch, right when the rolled out Skype for Business....timing....

 

 

It is true, removing history solves the problem. But not for long time.

After chatting for 1-2 hours, the problem rises again with the specific person you chat with.

I rolled back to jabber 10.5 or older and still, the same issue.

 

I have an opened TAC since yesterday.

BTW, which security update have you uninstalled?

 

We have also experienced this issue with Jabber 10.5 since Windows patching took place.  I have also experienced a temporary improvement when clearing the chat history.  I'd be very interested in what TAC says.  Thank you.

dwtcp
Beginner

Check this out!

https://tools.cisco.com/bugsearch/bug/CSCuu02593

 

Antonis

Dragan Markovic
Beginner

Hello,

 

I've just upgraded to 10.6.4 and the problem is gone. Based on the bug description send by dwtcp (Antonis), the solution is the upgrade to the latest version.

 

Regards, Dragan

I was running 10.6.0, upgrade to 10.6.4 and this corrected my issue as well.

Upgrading to 10.6.4 worked for us as well.  Thank you!

Create
Recognize Your Peers
Content for Community-Ad