Showing results for 
Search instead for 
Did you mean: 
Rising star

Jabber for iPad bug

First yea that it is generally good.

Got the Jabber set to connect to Presence and it worked.  added connection to Call Manager and that works really well when I am in the office.

Problem:  When I AnyConnect back into the network and I launch Jabber, it connects to Presence and then I see in the upper right the spinning wheel that it is trying to connect to the CallManager.  It times out and the application exits completely. 

I think that it should simply drop back to just Presence and IM.

The other question is why does it not connect to Call Manager?

Call Manager is 8.6.2

Cisco Employee

If the application exits, we'll need to look at the PRT and investigate what's going on.  In Settings > Help

For the connectivity to CUCM, we may want to verify the AnyConnect is allowing that connection once connected.  This can be seen in the PRT from Jabber as well.


Hi Richard,

Do you have the same issue with Jabber for Windows or Jabber for Mac?

Not exactly that it exits the application but not being able to connect to CUCM.

have not seen this behavior with my Jabber for Windows client

Do not have access to a MAC to try that.

Will turn on the debug settings and see about testing again.  At the office it works just fine.

I experienced the same behaviour as you described and the problem was DNS - Jabber for iPad could not resolve the DNS name of CUCM.

Hi All

I am also experiencing these same symptoms in PoC. J4windows client ok

Have you managed to resolve the iPad DNS issue?


John Mc

Sent from Cisco Technical Support iPad App

Two potential problem areas here

1.  DNS

-  Can your external client get DNS?

2.  Certificates (SCEP) from the FW

-  Our FW guys worked through the set up with TAC

Good luck

Content for Community-Ad

Spotlight Awards 2021