cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
5544
Views
0
Helpful
18
Replies
Highlighted
Enthusiast

Jabber for iPad CUCM - Failed to connect to the specified server

Hi,

Jabber iPad, when trying to add our CUCM I get the error "Failed to connect to the specified server".

I have followed the steps in the "Setup for Unified Communications Manager" section of the "Cisco Jabber for iPad Administrators Guide" but no joy!


Any ideas?

Thanks


Matt

Everyone's tags (3)
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Contributor

Jabber for iPad CUCM - Failed to connect to the specified server

After rocking the cluster I am calling with video not problem. It may of been my connection last night, but over AnyConnect it registered to CUCM once, tons of jitter, then wouldn't register again.

Next is VCS!

View solution in original post

18 REPLIES 18
Highlighted
Contributor

Jabber for iPad CUCM - Failed to connect to the specified server

I am getting same error, connecting to the CUP server is flawless however.

I know it is hitting the server, if I intentionally put in wrong credentials it immediately barks for bad creds.

I am using the cmterm-jabbertablet-100v10-dm.cop.sgn on 8.6.2.21900-5

Highlighted
Beginner

Jabber for iPad CUCM - Failed to connect to the specified server

Did you install the COP file in CM to make IPAD an option?  If so, where did you get the COP file?  Post link please.

Highlighted
Enthusiast

Jabber for iPad CUCM - Failed to connect to the specified server

I'm getting the same error. (same CCM version as you) iphone, jabber desktop - all work fine. CUPS 8.6.4, ipad3.

Highlighted
Beginner

Re: Jabber for iPad CUCM - Failed to connect to the specified se

You are not alone.  Same error here.  Has anyone rebooted their CUCM server to see if that works?

Highlighted
Contributor

Re: Jabber for iPad CUCM - Failed to connect to the specified se

That is only thing I haven't done is rock the cluster, did restart tomcat to clear the image cache though.

Highlighted
Beginner

Re: Jabber for iPad CUCM - Failed to connect to the specified se

Thanks for the info.  I may do that tonight as well as upgrade Presence and CUC.  I will post an update once I do that, unless someone else has a solution before then.

Thanks

Jesse

Highlighted
Beginner

Jabber for iPad CUCM - Failed to connect to the specified server

Rebooted the server (Business Edition) and it works great.  Sometimes I need to kill the app on the iPad to get things working after making changes in CUCM.  Otherwise, it works!

Except for the LDAP directory.  No go no matter what I try.  Followed all the docs and used port numbers 3268 and then tried 389, entered user name in the format of user@domain.tld, tried with and without password (Jabber never prompts me or gives me the option to enter the LDAP password in the app even though I have "Allow End User Configuration Editing enabled").  Using the same search path CUCM uses... no go...

Anybody have luck with this?

Thanks

Jesse

Highlighted
Frequent Contributor

Jabber for iPad CUCM - Failed to connect to the specified server

Same here...

There is communication:

Wrong password -> it will tell you

Device not associated -> it will tell you

Anyone?

Jan

Highlighted
Enthusiast

Jabber for iPad CUCM - Failed to connect to the specified server

Ah ha! A reboot of the publisher did the trick for me. Previously followed this doc: http://www.cisco.com/en/US/docs/voice_ip_comm/jabber/iPad/Admin_doc/output/b_Jabber_for_iPad_admin_guide_chapter_010.html

Just logged in with my user ID and Pwd.

Highlighted
Enthusiast

Jabber for iPad CUCM - Failed to connect to the specified server

But still not perfect. Having a bit of trouble dialing video endpoints on CCM that I can call fine from my ip phone and other devices...

Highlighted
Frequent Contributor

Jabber for iPad CUCM - Failed to connect to the specified server

A reboot didn't help for me.

Jan

Highlighted
Beginner

Re: Jabber for iPad CUCM - Failed to connect to the specified se

The reboot didn't solve the problem for me. I'm running 7.1.5 so I know the voice should work but not video but either way the client should be able to connect. Jan did you solve your problem?

Sent from Cisco Technical Support iPad App

Highlighted
Contributor

Jabber for iPad CUCM - Failed to connect to the specified server

Awesome to hear, will bounce the cluster tonight and see if it works. Would much rather restart the needed services though than do a full restart.

Highlighted
Enthusiast

Jabber for iPad CUCM - Failed to connect to the specified server

Just bounced it now so I'll see if it works tomorrow!


Matty

CreatePlease to create content
Content for Community-Ad

Cisco COVID-19 Survey