cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Walkthrough Wednesdays
838
Views
0
Helpful
1
Replies
jamcgrath
Beginner

Jabber for iPad CUCME version

What IOS release level is required for CUCME to support Jabber for iPad clients?  Are there restrictions?  Am I correct that CME cannot be used for Call Control, or does it require a later version (9.x) of CUCME? OR -- is it not supported on CUCME?

1 REPLY 1
Clint Collins
Beginner

Jabber for iPad is currently only supported on Cisco Unified Communications Manager running the following versions:

Voice Only:  7.1.5

Voice and Video:  8.0.3, 8.5.1, 8.6.2 and 9.0

Cisco Unified Communications Manager Express integration is not supported by the iPad device.


Content for Community-Ad

Spotlight Awards 2021