cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
411
Views
0
Helpful
1
Replies
Highlighted
Beginner

jabber for iPad

Hi,

We are proposing jabber for ipad to one of customer with presence server.  currently customer running active directory 2003 setup can anyone please let me know is this setup will work?  or windows 2008 is mandatory?

Regards,

Velpalani

Everyone's tags (3)
1 REPLY 1
Highlighted

jabber for iPad

While the Release Notes do state Windows 2008, this should be read as the newest release, not the oldest. Essentially Cisco is attempting to rule out Windows 2012 here since they haven't tested it.

Please remember to rate helpful responses and identify helpful or correct answers.