cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
4905
Views
80
Helpful
25
Replies
Beginner

Jabber for the mac cannot connect to webex

I am not experiencing this issue on windows computers internally or externally but on macs I am getting the following error message when Jabber is trying to add our webex site:

The meeting site certificate is not valid.  Contact your system administrator for support.

 

I also tried for testing purposes adding cisco.webex.com and I still get that error message.

For external we are using the expressways and the version of Jabber I am using is 10.6.1

Has anyone had this issue on macs before and does anyone know what needs to be done to resolve?

25 REPLIES 25
Enthusiast

Same thing here since

Same thing here since updating Expressway to 8.6.1. Didn't see this on 8.6.

 

10.5.2 for CUCM

Beginner

That is not the case for me

That is not the case for me unfortunately, I am on 8.5.1

Did you find the solution? I

Did you find the solution? I have the same issue 

 

CUCM 11.0.1

Jabber 11.1.0

Expressway 8.6.1

Beginner

Did this problem start after

Did this problem start after upgrading to El Capitan? If not then what version of OS X do you use?

Enthusiast

You're right. Im running the

You're right. Im running the GM of El Capitan. I guess I'll wait it out until the public release to see if things get sorted out

Beginner

I have the same problem after

I have the same problem after upgrading to El Capitan. I used the GM canidate (10.11.0) and now use (10.11.1). I also just upgraded Jabber from 11.0.0 to 11.1.0, but the problem still exists. I tried with another Mac where i still use Yosemite and then it works fine. So for me it seems like the problem is incompatibility with El Capitan. I was hoping that 11.1.0 fixed that problem, but it's still not working.

Beginner

The issue for me was actually

The issue for me was actually a certificate issue.  The tech who implemented the certificate did not include the intermediate certificate.  The SSL certificate was not in the Root CA for Apple Devices but it is in the Root for Windows.  The intermediate cert is part of the Apple Root CA

Beginner

If this is the problem for me

If this is the problem for me then the upgrade to El Capitan must have changed the contents of Keychain access because it started after upgrading. Macs that has not been upgraded works fine.

 

Also Webex is hosted by Cisco and the certificate they use is handled by Cisco and nothing we ever had to worry about. So i don´t understand how this could really be a certificate issue, but if that is the case then i should be easy to solve.

Highlighted
Cisco Employee

Hey Guys,Did some research

Hey Guys,

Did some research and found that on El Capitan OS the Root CA (Class 3 Public Primary Certification Authority) in not included, however, it is included in the Yosemite OS, so the temporary fix is to install the CA certificate to El Capitan Keystore

You can search and download the Class 3 cert from internet, however, for your convenience, that cert is attached to this thread.

Test it out to see if the issue still persists.

Regards,

Jas

Beginner

Thanks Jas and great find. It

Thanks Jas and great find. It works fine now after adding and trusting the missing root certificate.

Best regards
Glenn

Beginner

Worked a treat, thanks!

Worked a treat, thanks!

Working find for me with this

Work fine for me with this temporary solution for beta El Capitan

 

Import "Class 3 Public Primary Certification Authority.cer" to MAC keyChain.

Step 1 : Get the Class 3 Public Primary Certification Authority CA.

Step 2 : launch of the keychain tool from mac os el capitan.

Step 3 : add the Class 3 Public Primary Certification Authority to keychain (Select "System").

Step 4 : change certificate trust level in keychain tool. (Open "Class 3 Public Primary Certification Authority.cer" detail, then select "Always Trust").

https://www.tbs-certificates.co.uk/FAQ/en/30.html

Regards... 

Contributor

Excellent stuff!Worked just

Excellent stuff!

Worked just fine!

I started getting this issue after upgrading to El Capitan, but after downloading the cert and adding it to system and setting it to trust always, it works like a charm, now the meetings tab in Jabber shows the webex meetings ;)

Thanks a million!

Confirmed working in El

.

CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards