cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Walkthrough Wednesdays
1052
Views
0
Helpful
2
Replies
warquezho0612
Beginner

Jabber MRA - Softphone status "Not Connected"

Hi Everyone,
 
A brief description of my problem is that I setup a simple ExpreswayC and ExpresswayE with CUCM+CUC+IMP and wanted to make MRA working. Jabber for windows register fine from inside, but when I login from outside and doing MRA, I do not see that Jabber for windows register in cucm either in softphone or deskphone mode, but it successfully authenticated and CUC/Presence is working fine.
 
My ExpresswayE setup is dual NIC design, Single domain deployment. I also statically map the outside IP of ExpresswayE to one public IP and I can see it in ASA, so no firewall rules was configured. All traffic from outside is also allowed to reach my ExpresswayE outside interface.
 
I have attached here the error logs I got from Jabber side. Let me know if you find anything.
2 REPLIES 2
Zoltan Kelemen
Cisco Employee

you receive a timeout from one of your Expressways as a response to the SIP REGISTER message. More than that cannot be inferred from your Jabber logs alone.

For MRA, most of the time you want to collect diagnostic logs on both Expressways with tcpdump enabled to find the issue. (start logging before logging in with jabber, stop logging after registration has failed.)

https://cway.cisco.com/tools/CollaborationSolutionsAnalyzer/ can help you in analyzing Expressway diagnostic logs.

Did you turn on CUCM registration for your domain?

You can have a quick look on your expressway-c event logs to see if there is any deny for registration request. You can also post your diagnotics logs as already suggested

Content for Community-Ad

Spotlight Awards 2021