cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
2441
Views
0
Helpful
2
Replies

Jabber not connecting to deskphone mode

arafmohammed
Beginner
Beginner

We have a couple of users where Jabber does not go into phonemode. the phone accounts are set-up correctly, softphone mode is ok. in the logs it shows "UpdateHealth of Deskphone to Unhealthy"

The users are associated to the CTI enabled group as is every other user it works for, PT and CSS we have checked ang again they are correct and are the same for the users it is working for.

Any ideas..deskphone been used is 7942.

any answers or fixes would be appreciated....

Thanks

2 Replies 2

Dennis Mink
Advisor
Advisor

have you associated the deskphone with the user? in the cucm user->device association.

and have you associated the line on the deskphone with the appropriate user?

Please remember to rate useful posts, by clicking on the stars below.

Fabricio Mora
Beginner
Beginner

If the setting below are Ok then please check if the port TCP 2748 is open, otherwise please send us a PRT.

1) The Phone is under the End User control (End User confug page > controlled devices)

2) The End User has the User Group/Role Standard CTI Enabled.

3) The End User is licenses for CUPC.

4) A CTI Profile and a CCMIP Profiles have been assigned to the User on CUPS.

5) If EM is used try without it first.

Regards,

-Fabricio MS

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: