cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
127
Views
10
Helpful
6
Replies
Highlighted

Jabber will not ring on iPhone 14.3 IOS

Jabber stopped ringing on iPhone XR IOS 14.3 version of OS.

All settings are set to ring with sound.

Calls do not show up on the app when inbound calls are coming in.

Calls can be made and also voicemails can be checked.

All servers are connected under the settings.

6 REPLIES 6
Highlighted
Hall of Fame Cisco Employee

Is APNS properly configured?

HTH

java

if this helps, please rate
Highlighted
VIP Engager

I also have this problem, and APNs do work at least for chat.

 

I understand there are two different parts to it, so I am going to troubleshoot and see what comes up.

Highlighted

I would note the client doesn't ring when it's open either, I am staring right at it and nothing happens.

Highlighted
VIP Engager

I don't have a specific answer but here is what I ran into for the time I have to spend:

 

PRT logs from Jabber for iPhone do not show any INVITE sent from the UCM. This impacts Jabber/Teams registered to the UCM since ... no call attempt is made.

 

TCT/BOT devices "register" themselves in the background sort of, and mentally I'm picturing the way that it works is that your line entity registers itself somewhere as an anchor. It then sends calls to the registered SIP device or to the remote destination device as needed via some mechanism. This to me explains why you can place calls (as could I).

 

I saw this bug: https://bst.cloudapps.cisco.com/bugsearch/bug/CSCvr70818 . We haven't had any such disruption lately, though we had shut hosts down for patching. For lack of a better description I believe my "anchor" was "bugged".

 

Looking at the workarounds, I don't know how to determine which node the dual mode device's "line control" is registered to. I don't know if there's any way to move it - this implies not. Since I don't want to reboot my cluster, I instead deleted and rebuilt the TCT device, since it had minimal configuration.

 

After rebuilding it, I let the client re-register (I didn't even close it) and inbound calling worked. I had to sign out and back in for push to work again.

 

So, while I can't speculate why this happened per say, it looks like rebuilding the device will work, and probably restarting the node or CM service (if it's just that one) would work as well, but, at that point perhaps you want the guidance of TAC.

Highlighted

Hey Everybody.

 

I discovered the cause.  Very simple fix.  The user had set Do Not Disturb on the deskphone so as not to bother fellow workers near by.  Not knowing that DND affects the line and not just the desk phone.  Removed the checkbox under her profile and her phone started ringing again as it should.  I didn't think about the DND being the issue.  I informed the user to just reduce the volume of the ringer on her deskphone when not in the office.

 

Thank you everyone for your input on this matter.  Sorry for wasting everyone's time.

Great suggestions for looking in other areas for a possible resolution.

Highlighted
VIP Engager

D'oh. That happens though - the button can get pushed or checked in the Self-Care Portal.

On iOS as well users can disable notifications and sounds, though if you're looking at it you should still see it, just no longer hear it.

 

Glad yours was easy to solve.

Content for Community-Ad