cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Cisco Community Designated VIP Class of 2020

740
Views
10
Helpful
8
Replies
Highlighted
Participant

Jabber Windows (desktop) 9.1 work, but Jabber 10.5 Android and iPhone cannot make receive call

Hello,

I've installed  a cucm, im & presence.

I've used the FQDN so that it integrate with my Active Directory.

I've configured the CSF, BOT, TCT,

The problem is that the Jabber desktop works fine, but the android and iphone cannot receive call, or make a call.

For the android and iphone below are the issues :

1. On incomming call from IP Phone or jaber desktop (windows) : the android or the iphone ring.

When I press the accept (receive the call), then it seems that the android receive the call but nothing appear. and the call is ended.

On the IP Phone side, the screen display  : busy, then the call is ended

 

2. If I want to make call from the android or the iphone To the IP Phone, then there is nothing.

The jabber want to initiate the call but the IP Phone doesn't ring.

 

Jabber Android and iphone version is 10.5

Jabber Desktop (windows) version is 9.1

CUCM & IMP verrsion 9.1

DNS is used for CUCM and IMP and configured properly.

 

 

What could be the reason.

how to resolve it.

 

Regards,

Antra

8 REPLIES 8
VIP Mentor

Have you checked your region

Have you checked your region settings on jabber for android and iphone? What codec did you set between the jabber for windows and these ones? Can you call between jabber for iphone and android?

Please rate all useful posts
Participant

thank you for your response

thank you for your response i'm in the default region. everything is in g711. call between android and iphone5 or other android doesnt work also. there is no firewall. i'm in a simple LAN Regards
VIP Mentor

Are these all registered in

Are these all registered in CUCM? Can you do a test call and send us jabber logs..

Please rate all useful posts
Participant

yes, they are registered in

yes, they are registered in the CUCM.

I send in attach the jabber log for an android and the printscreen.

The same apears on the iphone5 or the Samsung SIII, so i'm just sending one for the android.

 

VIP Mentor

First of all, I am sorry for

First of all, I am sorry for the late reply. I have been so busy today.

This call is from 1005 ----->1010@cucm190.nexthopelive.com

I have looked at the logs and I can see that when the jabber client sent its 200 OK, the ACK from the other party doesn't contain any SDP, hence the call jabber client sent a BYE immediately.

[_SIPCCLoggerFunction] - SIPCC-SIP_MSG_RECV: ccsip_dump_recv_msg_info: <192.168.173.190:0   >:ACK sip: <sip:1005@192.168.173.190>;tag=263~97c5ce30-09a5-4ae8-9519-4d2871f9d191-17009472
IPCC-SIP_MSG_SEND: ccsip_dump_send_msg_info: <192.168.173.190:5060>:BYE sip: <sip:1005@192.168.173.190>;tag=263~97c5ce30-09a5-4ae8-9519-4d2871f9d191-17009472 :101 BYE:

Can you send the cucm traces where the phone 1010 is registered to. We need to see what cucm is seeing and why we are not getting any SDP sent over..

 

Please rate all useful posts
Participant

Hi, was this resolved mate,

Hi, was this resolved mate, just having a very similar issue for iphones and Androids not being able to answer calls.. however Windows can.

Cheers

Ben

Participant

Hello,

Hello,

In CUCM & IM&P 9.1, I've used a numeric login& password and worked.

But now i'm using v.11.5 and well configured the DNS, AD and the CUCM and Presence, and it's working fine.

As I've tested, not all android is working. It is mentioned on the datasheet. Even if it  said that it may works on some Androids, don't believe, it doesn't work even on a Xperia Z2.

I've succeed on GalaxyS6 with video working.

Participant

Hey, I resolved this by

Hey, I resolved this by bumping CUCM 9.1.2 up to SU4. All good.

Thanks

Ben

CreatePlease to create content
Content for Community-Ad
FusionCharts will render here