cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
2280
Views
0
Helpful
2
Replies
Sanoop N V
Beginner

licensing requirement for Jabber clients on CME

Dear All,

I got a requirement to configure Jabber on CME and my current CME details are shown as below:

Current CME & IOS version

Telephony Version 7.1
Router IOS Version 12.4(24)T2

Platform:2811

I read and came to know, this will support from CME version 8.6 onwards and router IOS 15.1(4)M.

So I wanted to know about the license requirement, do I need any separate license for Jabber to work ..?

Thank You!

Sanu

2 REPLIES 2

The platform 2811 (2800 series) does not support IOS versions higher than 12.4.

So you need to upgrade hardware platform to 2900 series ISR with IOS 15.1 and no additional license for Jabber is required. You ony have to apply UC license to your platform.

Jabber for Windows is not supported on CUCME.

Only Jabber for iPhone/Android are supported

Hello Anatolli,

i know this is an old post, but, can you give some link to configure jabber for android on cme?.

I have a 2901 and cme version 10.x.

Thanks for your help.

Create
Recognize Your Peers
Content for Community-Ad