cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
504
Views
10
Helpful
4
Replies
Jagadish2
Beginner

Migration - Unity connection unrestricted 10.5.2 to 11.5.X restricted

Hi,

 

We have unity connection unrestricted version 10.5.2 running. Can we migrate to 11.5.X restricted version ??

 

Please suggest if any options.

 

Regards

Jagdish

4 REPLIES 4
Nithin Eluvathingal
VIP Mentor

You cant upgrade to restricted  version.  

 

Are you planning to use PCD for migrations ?  if yes, AFAIK PCD doesn't support Unity migrations. 

 

 

 

 

 



Response Signature


Jaime Valencia
Hall of Fame Cisco Employee

Use COBRAS, make sure to review the tool documentation and similar threads in the community. 

HTH

java

if this helps, please rate
Roger Kallberg
VIP Advisor

Or update your current installation to the version you intend to be at and then install a new server with restricted version where you do a restore of a DRS backup.



Response Signature


this is the best option.......have done this several times myself.

Create
Recognize Your Peers
Content for Community-Ad