cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

AMA-CUCM Troubleshooting: Best Practices for Reading Trace Files

606
Views
0
Helpful
6
Replies
Highlighted
Beginner

No video from E20 to Jabber for Windows

Hi,

When calling from Jabber to an E20 endpoing (registered in CUCM) there is no video received from the E20. The video from Jabber (both in softphone and deskphone mode) is displayed correctly on the E20 display.

Are there any specific configs that need to be done in E20 config for sending video to Jabber to work ?

Thank you,

Daniel

Environment:

Jabber for Win 9.1.2  (MSI installed)

CUCM 8.6.2

Presence 8.6.4

7911 and 7940, E20 phones

Everyone's tags (4)
6 REPLIES 6
Beginner

No video from E20 to Jabber for Windows

Hi Daniel,

Could you please verify if the E20 is allocating an MTP from CUCM? There an option on the E20 config profile that will force an MTP to be requested on every call that is "Media Termination Point Required".

The MTPs don't support video codec, only audio codecs.

Regards,

-Fabricio MS

Beginner

No video from E20 to Jabber for Windows

Hi Fabricio,

The MTP option is not checked.

Any other ideas?

thank you,

Daniel

Participant

No video from E20 to Jabber for Windows

Could you let us know what software version is the E20 running please?

Thanks,

Guy

Beginner

No video from E20 to Jabber for Windows

E20 software vers: TE4.0.0.246968

Participant

No video from E20 to Jabber for Windows

hmm, The issues I knew about were fixed in TE4.. so that rules them out. TE4.1.2 is the latest released, so it might be worth trying that if you can.

Beginner

No video from E20 to Jabber for Windows

Hi,

So the problem was related to another issue related to Jabber video in deskphone mode. After it was solved this started working also without any configs on the E20.

Here is the link:

https://supportforums.cisco.com/thread/2205235

CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards