cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
201
Views
0
Helpful
1
Replies

Prime License Manager vulnerability CSCvi31807

Hi All,

 

Blessed day!

Just want to verify if we need to upgrade our PLM current version 10.5.2.12901-1 because of bug issue. As we cannot find the fixed release from Cisco Software Download site.

 

Thank you.

 

Best regards,

Ralph

Everyone's tags (1)
1 REPLY 1
Highlighted
Hall of Fame Cisco Employee

Re: Prime License Manager vulnerability CSCvi31807

Do you have a standalone PLM? or co-res?

HTH

java

if this helps, please rate
CreatePlease to create content
Content for Community-Ad
FusionCharts will render here