Showing results for 
Search instead for 
Did you mean: 

Red cross on deskphone in Cisco jabber on desktop

Vibha Verma
Level 1
Level 1


we have a strange issue cropped up from the last few days, some of our users dont get the option to control their deskphone from their jabber client on desktop. The phone icon on down righ corner shows red cross, and if we attempt to clcik on it, and selct Phone model for calls, we are unable to clcik on it. Besides that as we point towards phone icon, it also shows your username or password is incorrect.

Some times it works , sometimes it does not for the same user.

Users are getting so irritated from this. And it dint happen earlier.

I have even tried to restart CTI service on Call manager in off hours as we have cisco desktop agents also logged in.

I have tried disabling allow of control of CTI and then enabling it back.

But no use.

Any kind of suggestion/inference/observation on this would be highly appreciated!!

Thanks in advance




3 Replies 3

Hi Vibha,

You may need to analyse Jabber problem report along with Detailed level CTI manager logs for further troubleshooting.


Hi Thanks for replying. I will surely generate the logs, but I think real time logs would be benificial. As the problem happens intermittently & randomly on any user. Sometimes when user signs out and signs in back, issue gets resolved on its own. so I will wait for somebody to come up with the issue and then generate real time logs. Regards Vibha


Were you able to get this issue resolved.  We are now experiencing this same issue.