cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
215
Views
0
Helpful
7
Replies
Beginner

Some of the CTI Ports showing OOS in RTMT

I am using Cisco UCCX in HA with Cisco Unified CCX Enhanced License for 150 seats which gives me 300 total IVR ports. I have configured 302 CTI ports under different call control groups. Now, RTMT is showing 276 CTI ports as in-service and 26 CTI Ports as OOS and Cisco Unified CCX Engine is in partial service but all the CTI ports are registered in Call Manager. Should I decrease the number of CTI ports configured ??? to remove the alert from RTMT or is there any other way to remove the alert ????

Everyone's tags (1)
1 ACCEPTED SOLUTION

Accepted Solutions
Beginner

Re: Some of the CTI Ports showing OOS in RTMT

Hi Mike,

Thanks for your reply.

Yes Data Sycronization was done but that did not resolve the problem. The issue was fixed only when I restarted the CCX Engine for both the servers. Now everything is ok and working fine.

7 REPLIES 7
Highlighted
Enthusiast

Re: Some of the CTI Ports showing OOS in RTMT

WHich ports are out of service? Are they all from on group, or spread out. As you suggested, I would start by dropping 2 of the ports and get back down to 300, then run data synchronization with CUCM to make sure everything is in sync.
Beginner

Re: Some of the CTI Ports showing OOS in RTMT

Hi Mike,

 

The CTI ports configured under call control group are out of service. Yes, the CTI ports which are out of service are from same group. First of all I will drop two ports so that it comes to 300 and then will let you know the output.

Beginner

Re: Some of the CTI Ports showing OOS in RTMT

Hi Mike,

 

Dropped two CTI ports but still I am facing the same issue. Now the total number of CTI ports configured under different call control group is 300.

Enthusiast

Re: Some of the CTI Ports showing OOS in RTMT

Did you run the Data Synchronization for the Call Control Groups?
Beginner

Re: Some of the CTI Ports showing OOS in RTMT

Hi Mike,

Thanks for your reply.

Yes Data Sycronization was done but that did not resolve the problem. The issue was fixed only when I restarted the CCX Engine for both the servers. Now everything is ok and working fine.

VIP Advisor

Re: Some of the CTI Ports showing OOS in RTMT

I think you can mark your own post as the solution, so others know this thread contains a solution.

Anthony Holloway

Please use the star ratings to help drive great content to the top of searches.
Beginner

Re: Some of the CTI Ports showing OOS in RTMT

Hi,

 

Did you try to increase the number of CTI ports in Call Control Group and also the sessions in Application, regardless of the number of licensed ports , at least you will end up with less OOS and more in service ports , then the calls will be dropped by UCCX when it exceed the installed license,

 

Please rate,

 

Regards,

 

HD

CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards