Showing results for 
Search instead for 
Did you mean: 

TelePresence Content Server - Cannot play recording. An error has occurred


Hello All,

I have recently installed a Content Server for use with our TelePresence systems. The problem that I am having is that I cannot playback the recording within the Contents Server Web Interface. I get the message "Cannot play recording. An error has occurred". I have downloaded the latest version of Microsoft Silverlight and it still does not play.

I can play the recording by going to "Other Formats" and clicking on the Windows Media option having it play that way.

I have toggled the bandwidth settings but that doesn't seem to do anything.

Does anyone have any suggestions for making this work or had this problem in the past. It seems silverlight is the only way to make it play within the browser and having downloaded silverlight like it ask I am still not sure what to do.

Thanks in advance.



13 Replies 13

Rising star
Rising star


I am sorry to hear you are having trouble with your TCS. I recommend you post this and future technical support questions to the Telepresence space in the Cisco Support Community ( where our Cisco technical support experts provide assistance. Another option is to open a ticket with the Cisco Technical Assistance Center ( to get expert debugging assistance.

We do encourage you to participate in the Cisco Collaboration Community and to also join our Cisco Collaboration User Group program!  In the community, we encourage your discussion/sharing around collaboration topics and Cisco Collaboration Solutions, including business and IT requirements, industry trends, process, culture/organization issues, how collaboration can be used to transform businesses, vendor selection, adoption, training, architecture, licensing, and product features/functionality. If you are a customer or partner, you can also join the user group program to be eligible for member-only events and influence product direction.

We hope to hear from you again.

Kelli Glass

Moderator for the Cisco Collaboration Community


I just started seeing the same problem on my TCS.

It appeared to be only with the Flash encoding.  I just removed Flash and encoded to Windows media and Quicktime.

Hi ..

I also have that problem. Running TCS Ver 5.3. The TCS admin guide Silverlight Ver 5.1.20125.

Have ticket's open but no resolution thus far?

If anyone has an answer please let me know, thx.

We are now experiencing this error.  I believe it to be related to an update to Silverlight as most people here that are affected are on a newer version and for those that are on an older version don't get the error.

Can anyone from Cisco chime in here?



I've contacted a Cisco TME about your problem, and he advises you open a case with TAC to troubleshoot your individual installation.

Thank you for participating in the Community.

Kelli Glass

Thanks for the response.  I have several other TAC cases open and will add this one to the list, was just hoping to get a little help on this via the community if possible.  I've reached out to my account to who hasn't responded either.  The feeling I get is that TCS is a product that isn't seeing much attention lately.  I know that it has seen some recent improvements such as being supported as a VM but not real changes or additions to core functions or services.  Can you comment as to if this product is under active development?

Thanks again for the response,



You will be pleased to know that TCS is under active development.  As you mentioned that we have recently released TCS 6.1 to enable a virtualized offering for our customers. There are more to come to enable more customers to turn their video endpoints into HD broadcasting and recording studio.  Thank you!

Glad to hear it and thanks for letting us know Chao.


I have the same issue with TCS version S6.2

I get the message "Cannot play recording. An error has occurred". when try to play the record on the onglet " silverligth.

I see on Cisco site the bug below:

But i think it not really related because this are just talking Windows Media Service.

Hi David,

Thanks for sharing.  In order to debug this issue would you please provide the following:

1.       Are you playing recording in HTTPS?

2.       Is this issue with all browsers? What is the version of browser used?

3.       What is the duration of recording?

4.       This error is specific to WMV format or it is for MP4 formats also?

5.       What are the plugin versions?

6.       Which media server is used in the recording?

7.       This issue is particular to a recording alias or recordings of same format or for all recordings of any format?

Many thanks!

I´m having the same kind of issue.

When I try to open a Live stream in Windows media format, using the TCS (v5.3) itself as media server, the SilverLight tab present the error: Cannot play record. An error has occured.

I´m using windows10 64bit

Silverlight 5.1.41212.0

many different browsers (latest versions): Firefox, Chrome, Opera, Edge

If I click on the second tab (Other formats) the Alias is configured for Windows Live Media only and it says that i don´t have the Windows Media Player (even after installing the firefox plugin suggested at TCS help).

At this PC I cannot watch live stream.

All my previous test was made using HTTPS and the certificate presented a warning that was ignored.

I did another attempt using Firefox but now using HTTP directly to the TCS IP address and now it works.

It look like the Silverlight have some restriction when using HTTPS and certificate warnings/issues.


Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers