cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
configure & troubleshoot anyconnect
240
Views
0
Helpful
6
Replies
Highlighted
Beginner

Version Compatibility error for CUCM 12.0 and CSSM Satellite 6.3.0

Hello All ,

 

I am getting below error on Satellite >> Smart licensing >> inventory section :

 

Unfortunately there is Version Compatibility (It tells me to wait 10 business days - see attached document).

 

Is it because I am using the latest version of Smart Software Manager satellite Enhanced Edition?

Which version of CSSM satellite compatible with CUCM 12.0 with the agent version of 1.3.6.

 

Regards

Vinod

1 ACCEPTED SOLUTION

Accepted Solutions
VIP Collaborator

Re: Version Compatibility error for CUCM 12.0 and CSSM Satellite 6.3.0

Hi there

 

I suggest you to open a case with cs-cssm-satellite@cisco.com

 

 

 

Hope this Helps

Cheers
Rath!
***Please rate helpful posts***

6 REPLIES 6
Beginner

Re: Version Compatibility error for CUCM 12.0 and CSSM Satellite 6.3.0

any 1 ?

Hall of Fame Cisco Employee

Re: Version Compatibility error for CUCM 12.0 and CSSM Satellite 6.3.0

I got a similar message with CSSM 4.2 and didn't have to wait that long, I think it worked just fine the next day.

I'm going to install a 6.3 server for testing in the next few weeks.

HTH

java

if this helps, please rate
Beginner

Re: Version Compatibility error for CUCM 12.0 and CSSM Satellite 6.3.0

Hello Jaime,

Thanks for your response , its almost 4 days but still I am getting same error .
VIP Collaborator

Re: Version Compatibility error for CUCM 12.0 and CSSM Satellite 6.3.0

Hi there

 

I suggest you to open a case with cs-cssm-satellite@cisco.com

 

 

 

Hope this Helps

Cheers
Rath!
***Please rate helpful posts***

Beginner

Re: Version Compatibility error for CUCM 12.0 and CSSM Satellite 6.3.0

Thank you Ratheesh..
Beginner

Re: Version Compatibility error for CUCM 12.0 and CSSM Satellite 6.3.0

I checked with TAC, this is defect and there is no impact of this error so we can ignore this.
CreatePlease to create content