cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
2218
Views
1
Helpful
3
Replies

When will the DX80 be compatible with Spark?

austin.wolf
Beginner
Beginner

Hello,

Does anyone know when there will be a firmware release to allow the DX80 endpoint to be compatible with Spark? Is this something that happened with the "Cisco DX Series Firmware Release 10.2(5)SR2" or is it still something that we are waiting for? Any information anyone has would be helpful.

Thank you

3 Replies 3

Gary Underwood
Beginner
Beginner

I have this issue as well.  Just tried to install Spark from Google Play and get message "Your Device is not compatible with this version."  Any updates as to when DX80 compatibility will be available?

Wayne DeNardi
VIP Advisor VIP Advisor
VIP Advisor

When you install the new CE8.2.x software on to the DX80, you can then register it to Spark.

See https://help.webex.com/docs/DOC-8948

Wayne.

Wayne
--
Please remember to mark helpful responses and to set your question as answered if appropriate.

Wayne, you need to be clearer on this.

CE8.2 converts the DX80 to CE mode and it only runs Spark.  You also need the appropriate device licenses on your Spark account to add the DX80 as a device.  Connecting it to CUCM in CE means it is a telepresence endpoint.

All android type features disappear and it becomes a single use endpoint.  I think what is being asked for it to be able to use the android feature tablet type version with the android client as you would do with a phone.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers