cancel
Showing results for 
Search instead for 
Did you mean: 
cancel

CTIOS 8.5(2) provides support for .NET Framework 3.5

402
Views
0
Helpful
0
Comments
Advisor
This blog was generated from CDN blog

Created by: David Lender on 03-08-2011 03:02:38 PM
Cisco CTI OS .NET Toolkit Release 8.5(2) introduces support for application development using Microsoft Visual Studio .NET 2010 and the .NET 3.5 framework. Existing .NET 2.0 controls do not need to be modified. Additionally, the CTI .NET CIL supports Visual Studio .NET 2010.

Note that Visual Studio 2010 by default uses Framework 4.0  You must change the framework for your CTIOS 8.5(2) .NET Cil project to use the .NET 3.5 framework.

UCCE 8.5(2) Release Notes
This widget could not be displayed.