cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Community Helping Community

CTI Java compatibility between UCCE 7.2.4. and UCCE 7.5.1

13
Views
0
Helpful
0
Comments
This document was generated from CDN thread

Created by: Peter Hubach on 12-05-2010 06:37:32 AM
Coustomer have developed a CTI Desktop with Java CIL on CTIOS in Version 7.2.4.
We have to upgrade to UCCE Version 7.5 so question:
1. What is the difference between 7.5 and 7.2 on the JAVA Client? Some Release note?
2. Will the old client also work with the CTIOS in 7.5?

Subject: RE: CTI Java compatibility between UCCE 7.2.4. and UCCE 7.5.1
Replied by: zzbarcisco11 (simulated) on 07-07-2010 07:35:25 PM
Coustomer have developed a CTI Desktop with Java CIL on CTIOS in Version 7.2.4.
We have to upgrade to UCCE Version 7.5 so question:
1. What is the difference between 7.5 and 7.2 on the JAVA Client? Some Release note?
2. Will the old client also work with the CTIOS in 7.5?

 
You need to use Java 1.6 for UCCE Version 7.5
They also fixed few defects.
CreatePlease to create content
Content for Community-Ad
FusionCharts will render here