cancel
Showing results for 
Search instead for 
Did you mean: 
cancel

CTIOS CIL 7.5 backward Compatibility with ICM 7.2

10
Views
0
Helpful
0
Comments
This document was generated from CDN thread

Created by: Senthil Kumar on 11-06-2009 06:30:09 AM
Hi All,
          I developed Softphone using CTIOS CIL 7.5 libraries with ICM 7.5 environment. The same softphone will work with ICM 7.2 or 7.0 with corresponding CTIOS libraries? Please clarify this.
 
 
 
Thanks,
Senthil.

Subject: RE: CTIOS CIL 7.5 backward Compatibility with ICM 7.2
Replied by: David Lender on 11-06-2009 01:13:36 PM
A CTIOS Cil 7.5 softphone will only work with CTIOS 7.5
server.  CTIOS 7.5 Server will only run on ICM 7.5 PG.
 
A CTIOS 7.0 or 7.2 Cil softphone will work with either
CTIOS 7.0, CTIOS 7.2, or CTIOS 7.5.
 
For further information see the CTI compatibility
matrix  http://www.cisco.com/en/US/docs/voice_ip_comm/cust_contact/contact_center/ctios/cti_compatibility_matrix/guide/ctimatrx.zip
CreatePlease to create content