Showing results for 
Search instead for 
Did you mean: 

Do Not Disturb

This document was generated from CDN thread

Created by: Marko Laurits on 19-06-2012 09:56:19 AM

We have connected cables so that VGA signal from a PC goes to Tandberg 95 MXP and DVI from the Tandberg goes to a projector.
So, the image from a presenter PC goes to the projector always through Tandberg.

We control the Tandberg by AMX. We have created two pages at the user interface: "local presentation" and "videoconference".
When users choose "local presentation", all incoming calls should be disabled, so nobody could disturb the meeting.

Question: how to do it?

When we activate "Do not disturb" then appropriate message with transparent background is displayed over the PC image.
When we disable OSD, then the message is not displayed but the PC image is not displayed either.

So, "Do not disturb" seems not to be an option, when you want to display a presentation.

As a workaround, we tried to disable all possible communications by commands:
xConfiguration H323 Mode: Off
xConfiguration SIP Mode: Off
xConfiguration h320 NetType: none

It turned out that it does not help either. Disabling H.323 does not prevent it answering H.323 calls.

What else should we try?


CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards