cancel
Showing results for 
Search instead for 
Did you mean: 
cancel

First Routepoint call always failis.....

54
Views
0
Helpful
0
Comments

Subject: RE: New Message from Senthil Kumar in CTI Server Protocol (GED-188) - CTI S
Replied by: David Lender on 09-03-2009 03:19:00 PM
You posted this question in CTI Server protocol but you said you are
using CTIOS?  These are two different things.  Are you using CTIOS or
CTI Server protocol?  Why are you wating on agent state Reserved?  When
you say the call fails are you failing to answer it?  You should be
using button enablement events if you are using CTIOS and answer the
call when the answer button is enabled.  Which CIL are you using?  Or
are you using CTI Server message protocol?
This document was generated from CDN thread

Created by: Senthil Kumar on 09-03-2009 03:00:40 PM
Hi All,
           I am writiing CTI App using CTIOS. My First call is always fails because its waiting for eReserverd from CTIOS. CTIOS doesn't give the event. What shall i do for this. But from second call onwards its working fine.
 
 
Thanks,
Senthil.

Subject: RE: New Message from Senthil Kumar in CTI Server Protocol (GED-188) - CTI S
Replied by: David Lender on 09-03-2009 03:18:58 PM
You posted this question in CTI Server protocol but you said you are
using CTIOS?  These are two different things.  Are you using CTIOS or
CTI Server protocol?  Why are you wating on agent state Reserved?  When
you say the call fails are you failing to answer it?  You should be
using button enablement events if you are using CTIOS and answer the
call when the answer button is enabled.  Which CIL are you using?  Or
are you using CTI Server message protocol?

Subject: RE: New Message from Senthil Kumar in CTI Server Protocol (GED-18
Replied by: Senthil Kumar on 09-03-2009 03:42:54 PM
I am using CTIOS only. First route point call is not at all come to agent desktop.
 
 
CIL version is 7.5.1

Subject: RE: New Message from Senthil Kumar in CTI Server Protocol (GED-188) - CTI S
Replied by: David Lender on 09-03-2009 03:54:57 PM
Please post your question in CTIOS forum not CTI Server Forum.
CreatePlease to create content
This widget could not be displayed.