cancel
Showing results for 
Search instead for 
Did you mean: 
cancel

Is Toolkit 7.5 compatible with CTIOS server 6.0?

14
Views
0
Helpful
0
Comments
This document was generated from CDN thread

Created by: Voiceops SSC on 12-11-2009 05:40:42 PM
Hi,
We're getting ready to upgrade from IPCCE 6 to IPCCE 7.5 with CVP and I wanted to know: if I manage to get my hands on CTIOS Toolkit 7.5 and develop something, would it work with my current CTIOS 6 server?
 
 
Thanks

Subject: RE: New Message from Voiceops SSC in Computer Telephony Integration Object
Replied by: David Lender on 12-11-2009 06:04:26 PM
No.  Newer toolkit versions (like 7.5) are not compatible with older
CTIOS Server versions.  It works the other way around.  An older toolkit
works with a newer CTIOS Server.
For exact details on compatibility, search for "CTI Compatibility" on
Cisco.com for the compatibility matrix
www.cisco.com/en/US/docs/voice_ip_comm/cust_contact/contact_center/ctios
/cti_compatibility_matrix/guide/ctimatrx.zip
CreatePlease to create content
This widget could not be displayed.