cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Community Helping Community

Studio 9

197
Views
0
Helpful
0
Comments
This document was generated from CDN thread

Created by: Janine Graves on 13-03-2013 11:39:50 AM
Has anyone been developing code with Studio 9 on Windows 7? Are you seeing it crash while using the Debugger? Still having issues. Have tried increasing memory in the startStudio.cmd - but do I need to increase the Debugger's memory somewhere also????
 
 

Subject: RE: Studio 9
Replied by: Michael Aossey on 13-03-2013 12:25:32 PM
Hi Janine,
Aside from adjusting the memory size allocated to eclipse in the startup bat file that you pointed out there is an open defect for the studio 9 debugger.  The bug ID is CSCuc70970.  Cisco is still reporting that there is no fix or workaround in the bug toolkit but the problem is really a missing jar, which I have attached.
Place the jar in %CVP_HOME%\CallStudio\eclipse\plugins\com.audiocorp.studio.debug.runtime_9.0.1-SNAPSHOT\CATALINA_HOME\webapps\CVP\WEB-INF\lib and restart studio.
I hope that this helps.  (I love that I am able to help you for once instead of asking you for help)

Subject: Re: New Message from Michael Aossey in Customer Voice Portal (CVP) - Genera
Replied by: Janine Graves on 13-03-2013 03:06:58 PM
Thanks Mike. It looks like web services often cause Tomcat (debugger) to
run out of memory.
So, I'd still like to know if there's a way to set the PermGen memory
size for the Debugger's Tomcat. The params usually go into catalina.bat
file, but there is no such file in the eclipse/plugins directory.  The
params can be passed as arguments to the tomcat start command, but I
can't find that either.

Subject: Re: New Message from Michael Aossey in Customer Voice Portal (CVP) - Genera
Replied by: Janine Graves on 13-03-2013 08:04:11 PM
Mike, I have it working fine on Windows XP.  Maybe I'll just stick with good old XP. Thanks, Janine
CreatePlease to create content
Content for Community-Ad
FusionCharts will render here