Problem Description
Incoming calls to native Cisco Telepresence systems phone ringer not working even though the call is seen incoming on the phone and the phone ringer is operational as well.
Root Cause
An incorrect CUCM DN number configured matching for the phone and codec is the most common reason for failure of the ringer for incoming calls.
Example:
- IP phone DN number does not matching Codec setting: Codec has 5835, whereas IP phone (7975) attached to the codec is set to DN 8350
Resolution
Go to CUCM Device--->Phone and change the DN the CTS- 7975 phone and codec to match
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