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24086
Views
10
Helpful
3
Comments
MaryGrace
Level 1
Level 1

Symptoms

 When the user receive an incoming call user can only hear 3 beep sounds.

Diagnosis

 In this case the user’s inbound and outbound calls are working fine. However, when someone calls the user can only hear 3 beep sounds.

Solution

On CUCM navigate to Phone Configuration for Jabber. Uncheck Do Not Disturb and click Save. Advise the user to re-login to Jabber.

Do not Disturb.PNG

Comments
matt.tait
Level 1
Level 1

Worked fine.

 

I would say as well if you are looking to do this for a large number of users within the business, i would recommend using the bulk administration tool. Go to:

 

Bulk Administration -> Phones -> Update Phones -> Query

Capture.PNG

 

Once here select Find and Next (depending on if you want to affect all users)

Capture1.PNG

Find the "Do Not Disturb" section and select the left box, leaving the right box unchecked. This ensures that you are changing all settings to have "Do Not Disturb" as off. The hit submit at the top of the page.

Capture2.PNG

 

 

Once this is done you will be required to go to Job Scheduler found in: Bulk Administration -> Job Scheduler. You will then want to select the relevant job id and click "Activate Selected"

Capture4.PNG

Capture3.PNGCapture4.PNG

Thanks again for the help, and hope this extra guide has help others who have had this problem

 

MaryGrace
Level 1
Level 1

@matt.tait Thank you! This will be helpful in the future.

Tifytat
Level 1
Level 1

If only I could find the configuration  

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