Symptoms
When the user receive an incoming call user can only hear 3 beep sounds.
Diagnosis
In this case the user’s inbound and outbound calls are working fine. However, when someone calls the user can only hear 3 beep sounds.
Solution
On CUCM navigate to Phone Configuration for Jabber. Uncheck Do Not Disturb and click Save. Advise the user to re-login to Jabber.