cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
5212
Views
5
Helpful
0
Comments
Md Hasan
Cisco Employee
Cisco Employee

TITLE:

Application Dial Rules stopped working after moving from CUPC to Jabber for Windows

SYMPTOM:

Application Dial Rules stopped working after moving from CUPC to Jabber for Windows

ENVIRONMENT:

Jabber for Windows on a Windows environment

CAUSES:

Jabber for Windows won't be able to utilize Applcation Dial Rules from CUPS for some cases as CUPC

RESOLUTION:

Here is the instruction to make application dial rules to work -

1) Download the 'cupc-Admin-ffr.8-6-1.zip' from here -

http://www.cisco.com/cisco/software/release.html?mdfid=280455801&softwareid=282074306&os=Windows&release=7.1%281a%29&relind=AVAILABLE&rellifecycle=&reltype=all

2) save the file 'cmterm-cupc-dialrule-wizard-0.1.cop' from the zip file to a FTP location

3) Follow instruction here in call Manager -

Step 1  

Open the Cisco   Unified OS Administration interface.

Step 2  

Select   Software Upgrades > Install/Upgrade.

Step 3  

Specify   the location of cmterm-cupc-dialrule-wizard-0.1.cop.sgn in the Software   Installation/Upgrade window.

Step 4  

Select   Next.

Step 5  

Select   cmterm-cupc-dialrule-wizard-0.1.cop.sgn from the Available Software list.

Step 6  

Select   Next and then select Install.

Step 7  

Restart   the TFTP service.

Step 8  

Repeat   the preceding steps for each Cisco Unified Communications Manager instance   that runs a TFTP service.

(Source -

http://www.cisco.com/en/US/docs/voice_ip_comm/jabber/Windows/9_0_1/b_jabber_win_icg_chapter_0100.html#task_7C052FEF91BF43198DDDE6288503E29F)

PREVENTION:

None

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: