TITLE
Cisco Jabber does not search UDS directory
SYMPTOMS
Unable to search UDS directory with Cisco Jabber
ENVIRONMENT
Cisco Jabber 9.0 with User Data Service (UDS) enabled on Cisco Unified Communications Manager version 8.6.2 or later
CAUSES
Jabber for Windows defaults to Enhanced Directory Integration (EDI) for directory search if the workstation is registered to an Active Directory Domain
RESOLUTION
- Download the Global Configuration file from the TFTP server; jabber-config.xml by default
- Change the DirectoryServerType to "UDS", example:
<Directory>
<DirectoryServerType>UDS</DirectoryServerType>
</Directory> - Upload the Global Configuration file to the TFTP server
- Restart the TFTP server
- Download the Global Configuration file again, to verify the changes are updated
- Restart Cisco Jabber
PREVENTION
TBD
RELATED TOPICS
Admin Guide:
http://www.cisco.com/en/US/docs/voice_ip_comm/jabber/Windows/9_0_1/b_jabber_win_icg_chapter_0100.html#task_FB59C36497704E0F8DCE0C9CD77EBA03