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Symptoms

 Not able to join the meetings via WEBRTC from outside the corporate network

Diagnosis

  1. CMS setup is single combined with dual domain.
  2. Taken the inbound packet capture from Expressway Edge.
    1. Traffic Flow -: Guest PC (Chrome Browser) -> Internet -> Expressway Edge -> CMS Server
  3. I could also see from the analysis that the client is not receiving any response from the STUN requests sent to the Expressway-E public IP on port 3478.
  4. Verified the port status from the internet and found connections are closed.

Solution

Ensured that the FW is allowing bi-directional traffic between the External WebRTC client and the Expressway-E’s Public IP on port 3478. Once made the changes, the issue got resolved

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