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David Orzelek
Cisco Employee
Cisco Employee

Problem Description

Bandwidth failure error when intergrating CTMS (1.8) with TC5 Cisco/Tandberg endpoints as new install/config.

Symptoms

CTMS Alarm logs error:

UTC PLATFORM ERROR] An alarm was sent successfully!
Alarm Id:2011
Alarm Symbol:302011_ALARM_CCS_BANDWIDTH_FAILURE
Alarm Timestamp: <date>
Alarm Level:ERROR
Alarm Source:CCS
Alarm Conference ID: <Conference ID>
Alarm DN: <DN>
Alarm Action:Verify that sufficient bandwidth is configured on the Cisco Unified CM.
Alarm Message:Call not connected: Bandwidth not sufficient, Directory Number :: <DN>

Conditions / Environment

New install or config for Native Cisco Telepresence CTMS 1.8; CTM 1.8 and Cisco Tandberg 5.x endpoints, for example MX 200 and or EX90

Root Cause

Default BW rate for the Cisco/Tandberg TC 5.x endpoints like an EX90 is insufficient to dial into CTMS.

Resolution

For EX or C – Series MX200 (TC5) to dial into CTMS (min 1.8 and above) minimum bandwidth needs to be configured to 3.5 Mbps or above for interops to work.

  1. Verify "xstatus" and "xconfiguration" for the Cisco/Tandberg endpoint.

To see the bandwidth setting on the Cisco/Tandberg TC5.x gear do the following:

Example: EX90 (TC 5.x)

  1. Configure-->Conference 1-->Default Call Rate (768 kbps by default)

NOTE: CTMS is not a transcoding solution, so all endpoints have to join at the same bit rate. You can lower the video call quality in CTMS to different rates, then the TC5 endpoint will join at that bit rate.

http://www.cisco.com/en/US/docs/telepresence/multipoint_switch/1_8/administration/guide/meeting.html#wp1071468 Change

The default template from best too better or good for 768K. However, this affects all endpoints in all meetings which will downgrade the user experience.


Then change Call Rate to 3.5 Mbps or higher under CTMS config (GUI) > Default Meeting Settings.
NOTE
: Be sure on the CTMS 1.8 GUI that checkbox for CTS 1.8 (and later) and Cisco Telepresence EX and C series version TC5 (and later) endpoints is checked off:

Per Release notes for TC5.0

http://www.cisco.com/en/US/docs/telepresence/endpoint/software/tc5/release_notes/tc_softwa
re_release_notes_tc5.pdf

Also please be aware of DDTS CSCtx17339 Using Touch UI, joining OBTP meeting with illegaly high call rate fails when making the changes to the call rate which affected TC 5.x code when adjusting the call rate make sure it is less then <6K


Using Touch UI, joining One Button To Push (OBTP) meeting with illegaly high call rate fails.
Check call rate to see if set to 6K or higher

Work around: Lower to less then 6K for the Conference 1 call rate settings



Comments
vivsing2
Level 1
Level 1

Important piece of information, thanx

Jeff King
Cisco Employee
Cisco Employee

This will also be in your system messages on the CTMS.

Bryan Wulfric
Level 1
Level 1

Hi,

I've tried to join to CTMS static meeting from Profile 42 C40, but it doesn't get any video. From CTMS log, there is ALARM_CALL_FAILURE :

Call dropped.  Meeting: 9064797157.  Call number 30003 ended with message: NO_RESUME.

Does anybody have any idea?

Thanks.

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